[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: no sound with real play on fedora 12



Mark,

I found the problem.

I started reaplay and wen to options hardware

when the also driver is selected,
For PCM device I selected

 pcm.pusle

5.1 PCM Device I selected
ctl.pulse

I found these by looking at the asound.conf
point to /etc/alsa/pulse-default.conf
the virtial pulse pcm is
pcm.pulse
and the ctl.pulse

Chip

Thanks

Marko Vojinovic wrote:
On Tuesday 05 January 2010 18:27:03 Ralph Blach wrote:
I have a fedor 12 x86_64 installion with and it is almost working
  perfectly.

Skype works, with a little help from google, and everything pretty much
works. the 32 bit wrapped flash play works, and mozplugger works.

I believe it is preferred to use the native 64bit flash, rather than 32bit
wrapped. For me at least it works much better.

When I installed the lastest realplayer the video works great but  no
sound comes out.

I get the message,

ALSA lib pcm_dmix.c:1010:(snd_pcm_dmix_open) unable to open slave

I am sure this is a library issue.  Does anybody have any suggestions?

I think the issue is that realpayer does not support pulseaudio yet. You may
want to nag the realplayer developers about it, if they are willing to listen
(which I doubt). Otherwise, I suggest to use some alternative player to play
those files. I know mplayer can do it, probably some others can also.

Best, :-)
Marko



[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]