[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: How do I get SB X-FI sound card working on Fedora 12



On Tue, 2010-01-05 at 10:58 -0600, John Nissley wrote:
> According to the alsa matrix its supposed to be included in alsa
> 1.0.21,.
> ... Though, as I far as I remember, this is still initial support.
> 
> What's the output of $ /sbin/lsmod | grep snd_?
> 
> - Gilboa
> 
> -----------------------------------------------------------------------------
> Output as follows:
> bash-4.0$ lsmod | grep snd_*
> snd_hda_codec_ca0110     8816  1
> snd_hda_intel          29024  2
> snd_hda_codec          79536  2 snd_hda_codec_ca0110,snd_hda_intel
> snd_hwdep               9384  1 snd_hda_codec
> snd_seq                55440  0
> snd_seq_device          7860  1 snd_seq
> snd_pcm                79400  3 snd_hda_intel,snd_hda_codec
> snd_timer              22128  2 snd_seq,snd_pcm
> snd                    64968  11 snd_hda_codec_ca0110,snd_hda_intel,snd_hda_codec,snd_hwdep,snd_seq,snd_seq_device,snd_pcm,snd_timer
> soundcore               7328  1 snd
> snd_page_alloc         10000  2 snd_hda_intel,snd_pcm

Your X-FI seems to be loaded just fine.
Stupid question... Have you un-muted your sound card? (By default sound
is muted.)

If you did, please install alsa-utils and check if alsa-mixer sees and
can control the sound card.

If it doesn't please install pavucontrol and check that pulseaudio is
configured correctly.

- Gilboa


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]