[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Preupgrade F11 -> F12 Not Working



Tried this a few times last night with no luck.  Did a preupgrade and rebooted.  It says "starting installation" then immediately switches to "post-installation tasks" it reboots and I'm back in F11.  It looks to me as though it is not downloading the updates given that the whole thing takes about five minutes total. 

I also ran it in the GUI but via the commandline and the last part seemed a bit suspicious.  It said 500MB needed and then listed /usr as having about 13 GB and /boot as having .... I forget exactly how much, but it was more than was needed for the kernel.

My /boot directory has 244 MB.

I also tried the trick where you fill up /boot with garbage and have it download the installer upon reboot.  That also failed.  Although, this time it ran enough to where I could hit next and tell it to upgrade and update GRUB.  It's hard to see what's going on because when it's done "installing" the upgrade it reboots.  But I switched to one of the virtual terminals (F3, I think) and it appears to be having problems finding sda1.

Any ideas?  I'd like to upgrade to F12 to get the latest software.  A full reinstall is my absolute last option.  I thought about doing a yum upgrade, which I've done in the past (although not on this machine which successfully preupgraded from F10 to F11), but figured that if preupgrade is having problems with sda1, perhaps if yum upgrade can't find it, I'll end up with a hosed system. 

Thanks,
--
Eric Mesa
http://www.ericsbinaryworld.com

[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]