[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: fc12 installer fails with Gigabyte GA-EP45 SATA RAID 1



Hi Chris,

On Wednesday 06 January 2010 01:45 AM, Chris Mugdan wrote:
On Tue, 2010-01-05 at 22:28 -0800, Suvayu Ali wrote:

On Tuesday 05 January 2010 01:33 PM, Chris Mugdan wrote:
I am trying to install fc12 i386 on a PC based on the Gigabyte
GA-EP45-UD3L motherboard with SATA RAID. It is an Intel chipset. I am
using RAID 1 (mirror).

I believe the RAID controllers in these boards are not true hardware
RAID. They are called fake RAID or BIOS RAID, which is a form of
software RAID. Under these circumstances wouldn't it be better if you
were to use software RAID built into linux? Try `man mdadm' for more
details.

I believe the only situation these RAID controllers are worth the
trouble is when you have a dual boot system where the "other OS" doesn't
recognize Linux software RAID *cough M$ cough* .

Thanks for that. You are right that it is not true RAID, but it worked
with fc8 and fc11 and I expected it to work with fc12 too. I have looked
briefly at software RAID but did not pursue it. I shall look at it again
when I have a moment but in the mean time, if there is a solution for
the "RAID" controller I have it would be good.


I'm just guessing here, you can try a BIOS update. But like you the last time I tried these on-board "RAID controllers" was with F8. Sorry couldn't be of much help.

Cheers,
Chris

--
Suvayu

Open source is the future. It sets us free.


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]