[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: Flash Problem



On Wed, Jan 6, 2010 at 7:27 PM, Marcel Rieux <m z rieux gmail com> wrote:

> I thought it might be a good idea to do just the opposite: remove
> everything and reinstall, I reinstalled gnash. It works fine at
> youtube but apparently needs the bad plugins. Not sure it's an
> advantage over using the Abode plug-in...

Too many sites were not playing with gnash. So, I tried to install
flash-plugin.
First weird thing is that flash-plugin does not show as installed or
installable in package manager for GNOME.

I then followed instructions on Fedora's wiki but gave the
instructions one by one. For the first ones, the software was
installed. For the last:

# yum install libcurl.i686
Loaded plugins: refresh-packagekit
Setting up Install Process
Resolving Dependencies
--> Running transaction check
---> Package libcurl.i686 0:7.19.7-2.fc12 set to be updated
--> Processing Dependency: libsoftokn3.so for package:
libcurl-7.19.7-2.fc12.i686
--> Processing Dependency: libnssdbm3.so for package: libcurl-7.19.7-2.fc12.i686
--> Running transaction check
---> Package nss-softokn.i686 0:3.12.4-10.fc12 set to be updated
--> Finished Dependency Resolution

Dependencies Resolved

==============================================================================================================================
 Package                        Arch                    Version
                      Repository                  Size
==============================================================================================================================
Installing:
 libcurl                        i686                    7.19.7-2.fc12
                      updates                    161 k
Installing for dependencies:
 nss-softokn                    i686                    3.12.4-10.fc12
                      fedora                     159 k

Transaction Summary
==============================================================================================================================
Install       2 Package(s)
Upgrade       0 Package(s)

Total size: 320 k
Is this ok [y/N]: y
Downloading Packages:
Running rpm_check_debug
Running Transaction Test
Finished Transaction Test


Transaction Check Error:
  package libcurl-7.19.7-3.fc11.x86_64 (which is newer than
libcurl-7.19.7-2.fc12.i686) is already installed
  package libcurl-7.19.7-3.fc11.i586 (which is newer than
libcurl-7.19.7-2.fc12.i686) is already installed

Error Summary
-------------

If I try to uninstall package libcurl-7.19.7-3.fc11.x86_64, there
appears 160 packages to be uninstalled.

Flash doesn't work as it is now.


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]