[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: Flash Problem



Hi Marcel,

On Thursday 07 January 2010 10:59 AM, Marcel Rieux wrote:

# yum install libcurl.i686

This might be your problem. Try this instead,

# yum install libcurl

Transaction Check Error:
   package libcurl-7.19.7-3.fc11.x86_64 (which is newer than
libcurl-7.19.7-2.fc12.i686) is already installed
   package libcurl-7.19.7-3.fc11.i586 (which is newer than
libcurl-7.19.7-2.fc12.i686) is already installed

Error Summary
-------------

I think you are running a 64 bit system, and since you explicitly specified the 32 bit package, there was a conflict. However this should not be happening as I was under the impression that you can have both 32-bit and 64-bit installed simultaneously.

If you are running a 64-bit system, I would urge you to try the 64-bit flash tarball available here[1].

Good Luck and Happy New Year.

[1]http://labs.adobe.com/technologies/flashplayer10/64bit.html
--
Suvayu

Open source is the future. It sets us free.


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]