[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: Problem with latest F12 updates

Joachim Backes wrote:
> Anybody has the same (or similar) problem with latest F12 updates 
> ERROR with rpm_check_debug vs depsolve:
> perl = 5.8.6 is needed by (installed) deb-1.10.27-3.i586
> Complete!
> (1, [u'Please report this error in http://yum.baseurl.org/report'])
> ----------------------------------------------------------------------

if you log yum.baseurl.org, and enter;

 "ERROR with rpm_check_debug vs depsolve:"

in search bar, you will get 272 hits.

> Installed perl on my box: perl-5.10.0-82.fc12.i686

before or after getting error message?

if your error is unique, did you report error as asked to do?

i had a similar error during update and found solution in second hit
from yum.baseurl.org.



peace out.



in a free world without fences, who needs gates.
help microsoft stamp out piracy - give linux to a friend today.
to mess up a linux box, you need to work at it.
to mess up an ms windows box, you just need to *look* at it.
learn linux:
'Rute User's Tutorial and Exposition' http://rute.2038bug.com/index.html
'The Linux Documentation Project' http://www.tldp.org/
'LDP HOWTO-index' http://www.tldp.org/HOWTO/HOWTO-INDEX/index.html
'HowtoForge' http://howtoforge.com/

Attachment: signature.asc
Description: OpenPGP digital signature

[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]