[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

is suspend broken?



When I bought my laptop, it was shipped with a cubbi-suspend2 kernel and
the fglrx driver and ran under FC6.i386.  suspend worked for me on the
shipped configuration.

When I upgraded to F9.x86_64, I no longer needed the cubbi-suspend2
kernel (now called tuxonice), and suspend worked really well.  I was
still using the fglrx video driver.

Now that I'm running F11.x86_64, there is no fglrx (or catalyst) driver
for my video, and suspend no longer works for me.  There are no errors
listed in my pm-suspend.log, in fact, the last thing in this file claims
that it is "performing suspend".  However, my system never powers down
and never enters the suspend mode (with the flashing power LED
indicator).  It remains powered on.  The only way to get the system back
is to lean on the power button until the system powers down.  The power
LED is then off.  The only way to power back up is to touch the power
button again, and after which the system goes through a complete cold
start and reboots from scratch.  When it is properly suspended, I should
be able to touch "any" key to resume from suspend back to a running system.

Can anyone please tell me what (obvious thing) I'm missing?

-- 
Kevin J. Cummings
kjchome rcn com
cummings kjchome homeip net
cummings kjc386 framingham ma us
Registered Linux User #1232 (http://counter.li.org)


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]