[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: is suspend broken?



On 01/08/2010 01:53 PM, Don Quixote de la Mancha wrote:
> I'm running Fedora 11 on an x86_64 Core 2 Quad Xeon and a Supermicro
> X7DWA-N motherboard.  I previously ran Fedora 10.
> 
> Suspend mostly works for me, but when I wake back up, I can't make the
> network work.  I tried restarting networking, ifconfig down and then
> up again, but nothing I've tried will make the network come back.

Glad to see that you can at least suspend.  suspend never completes for
me.  I can't get there to see if I can resume or not.

> I've been assuming it's a kernel bug, but haven't gotten it together
> to report it.  Does anyone else have this problem?  A workaround?

I'm in the same boat, I haven't reported any bug yet, but I will have
time this weekend to play with it.

> Don Quixote


-- 
Kevin J. Cummings
kjchome rcn com
cummings kjchome homeip net
cummings kjc386 framingham ma us
Registered Linux User #1232 (http://counter.li.org)


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]