[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

[Fedora-livecd-list] livecd-creator stops without errors :(



Hi ,
I run livecd-creator on FC10 i386 box (with all updates).
The first time is ok. But after that, when I added some packages into
my KS file, this tool stops work without give me any error message :
=======================================================================
mke2fs 1.41.3 (12-Oct-2008)
Filesystem label=FC-One-LiveCD-20
OS type: Linux
Block size=4096 (log=2)
Fragment size=4096 (log=2)
196608 inodes, 786432 blocks
7864 blocks (1.00%) reserved for the super user
First data block=0
Maximum filesystem blocks=805306368
24 block groups
32768 blocks per group, 32768 fragments per group
8192 inodes per group
Superblock backups stored on blocks:
        32768, 98304, 163840, 229376, 294912

Writing inode tables: done
Creating journal (16384 blocks): done
Writing superblocks and filesystem accounting information: done

This filesystem will be automatically checked every 29 mounts or
180 days, whichever comes first.  Use tune2fs -c or -i to override.
tune2fs 1.41.3 (12-Oct-2008)
Setting maximal mount count to -1
Setting interval between checks to 0 seconds
Retrieving http://fedora.uib.no/fedora/linux/releases/10/Everything/i386/os/repodata/repomd.xml
...OK
Retrieving http://ftp.cc.uoc.gr/mirrors/rpmfusion/free/fedora/releases/10/Everything/i386/os/repodata/repomd.xml
...OK
Retrieving http://ftp.belnet.be/mirror/download.fedora.redhat.com/linux/updates/10/i386/repodata/repomd.xml
...OK
Retrieving http://localhost/repo/repodata/repomd.xml ...OK
Retrieving http://fr2.rpmfind.net/linux/rpmfusion/free/fedora/updates/10/i386/repodata/repomd.xml
...OK
===============================================================================

My command line is:
# livecd-creator -v -d -c myconfig.ks -f FC10test --logfile=log.txt -t
/tmp --cache=/var/cache/livecd

myconfig.ks is my customized KS config from XFCE desktop of FC10.

So even with -d & -v options, I see nothing on screen :(

Is there any way to enable more debug output ?

Thanks,
-- 
http://vnoss.org


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]