[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: RFD: kernel-devel package improvements



On Wed, 2005-03-30 at 14:10 +0100, Paul Nasrat wrote:
> On Tue, 2005-03-29 at 14:57 -0500, Rik van Riel wrote:
>
> > And indeed, RPM isn't able to install both the i586 and
> > i686 version of the kernel-devel package, even though
> > there are no file conflicts.
> > 
> > # rpm -ivh i686/kernel-devel-2.6.11-1.1208_FC4.i686.rpm i586/kernel-devel-2.6.11-1.1208_FC4.i586.rpm
> > warning: package kernel-devel = 2.6.11-1.1208_FC4 was already added, skipping kernel-devel < 2.6.11-1.1208_FC4
> 
> Try in two seperate runs rather than the same transaction.

Does not matter.  https://bugzilla.redhat.com/147553

# rpm -q --qf "%{name}-%{version}-%{release}.%{arch}\n" kernel-devel
kernel-devel-2.6.11-1.1225_FC4.i686
# rpm -ivh kernel-devel-2.6.11-1.1225_FC4.i586.rpm
Preparing...                ########################################### [100%]
        package kernel-devel-2.6.11-1.1225_FC4 is already installed



[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]