[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Python 2.5 packages for evaluation



Hi,

I've just finished building python25 packages for FC5 and rawhide.
They should install just fine alongside the standard 2.4.3 python packages.

To invoke them, you will need to use python25 instead of python as an
interpreter.

Python 2.5c1 was released last night and has the status of Release Candidate
1. So, it should be stable enough by now. But, because they do not _replace_
the stock python, all add-on modules will be unavailable.

I would appreciate if you'd let me know if they don't treat you right.

This is especially true for package maintainers that deal with python - please
consider trying to build your packages with python25 and see if they work
properly.


To view the original announcement of Python 2.5:

http://www.python.org/download/releases/2.5/

For FC5 packages (yum repos for each architecture):
http://people.redhat.com/misa/rpms/python-2.5-FC5

For rawhide / FC6 test:
http://people.redhat.com/misa/rpms/python-2.5-rawhide

For gpg info, see my signature.

Thanks,
Misa

--
Mihai Ibanescu
gpg: http://people.redhat.com/misa/misa.gpg
gpg key id: B12DC19B
gpg key fingerprint: 8BB9 37A8 A3F1 F426 65C8  39A8 5414 66BE B12D C19B

Attachment: pgp2cTUnYJk7o.pgp
Description: PGP signature


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]