[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: beagle



> > > I maintain wv in Extras. It's at version 1 for the moment, but I've had
> > > requests to upgrade it to version 2 (it can only be done in devel for
> > > the moment, because of dependencies). If Beagle requires wv < 2, I'll
> > > have to make a second package (wv2). Couldn't Beagle use wv2 ?
> >
> > the link i posted in the first email states it does not work with wv2
> 
> Yes, I read the link (I did ! :) ). What I mean is : what is preventing 
> Beagle from using wv2 ? Is it on the roadmap, or is it definitely not going 
> to use it ?

wv2 was an attempt by some kde developers to rewrite wv, but as far as I
know, wv2 is dead.

Marc


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]