[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: [solved] yum-3.0.5 bug - [Was : Mock builds borked for libgl}



seth vidal a écrit :
> On Sat, 2007-04-07 at 15:15 +0200, Remi Collet wrote:
>> Remi Collet a écrit :
>>> Yum choose glib2-2.12.9 from updates and glib2-devel-2.12.3 from core.
>> Revert back to yum-3.0.3 solves the issue.
>>
> 
> Take a look in updates-testing at yum-3.0.5-2.fc6 -  I think it solves
> this one.
> 

Solved with yum-3.0.5-2 + yum-install-by-dep-fix.patch

See : https://bugzilla.redhat.com/bugzilla/show_bug.cgi?id=235572

Thanks Seth.
Remi.


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]