[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: [F8/multilib] {,/usr}/{,s}bin64 (was: Split libperl from perl)



On Sun, 2007-04-29 at 19:18 +0200, Dominik 'Rathann' Mierzejewski wrote:
> rpm needs fixing not to allow conflicting files in {,/usr}/{,s}bin be
> installed. Current multilib allows you to run 32bit apps, for example
> googe-earth as well as develop/debug other 32bit software. That's good
> enough for me and I suspect for many people as well. Now if only yum
> wouldn't try to install both package.i386 and package.x86_64 when I try
> yum install package and if there were no problems with shared files
> between 32/64bit packages, all would be well.

That's bug #235756, btw. One of the bugs on the multilib tracker.
Hopefully we can fix it immediately after F7 release.

-- 
dwmw2


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]