[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Broken Dependencies when updating F7



Hello,

I have try to update F7 with a yum update.

Unfortunately, I have got the following error message:

Error: libraw1394 conflicts with kernel < 2.6.21-1.3194.fc7

I complaint it here on the list, becouse I thought that the introduction of the update
system should avoid such situations.

Best Regards:

Jochen Schmitt


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]