[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

[Fedora-music-list] Re: Mixer Wowes



William M. Quarles wrote:
<snip>
I uninstalled Pulseaudio, and while alsamixer -c0 still picks up on my AWE card, none of the GUI utilities do. I do not have integrated audio on my computer, so that is not the issue here. I am suspecting that there is a bug that is not allowing this card to work because it is an ISA card (actually, I think it's an EISA), and something broke somewhere in the sound software that is keeping me from running the card. I haven't installed Jack as Alsa by itself should be sufficient for what I am trying to do, which is to integrate this computer into my home entertainment system.

In addition, I can't fully boot about 75% of the time now, because X freezes when it is about to load, and my keyboard then becomes unresponsive. I'm about ready to throw in the towel and reinstall everything, which I hate doing, but considering how buggy this thing is acting, I don't know what other choice I have.

I managed to get the computer to load X (only after first starting up Windows XP's boot menu and CTRL+ALT+DEL my way back to Grub), so what's going on there I am still unsure of. I might have figured out the issue with the Sound Blaster AWE 64 Value card: only root has access it's controls. I really have no clue how that happened.

Anyone on either list know how to fix that issue?

Thanks,
William


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]