[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: OCaml 3.10.2



2008/8/25, Richard W.M. Jones <rjones redhat com>:
> I would really like to upgrade OCaml in EPEL 5 to version 3.10.2.
>
>  The main reason is that much of the other software we'd like to ship
>  with EPEL needs the new camlp4 [1], which was introduced with OCaml >=
>  3.10.0.  (EPEL ships with OCaml 3.09.3 at present).

As for me, I never afraid of updating to latest version :)
Seriously speaking, the main difficulty in maintaining packages, is
the total absence of feedback from users *before* any updates.

-- 
With best regards!


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]