[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: Do we need an upgrade policy for OCaml packages in Fedora releases?



2008/2/16, Richard W.M. Jones <rjones redhat com>:
> We've got requests such as this one (upgrade lablgtk to 2.10.0 in Fedora 8):
>
> https://bugzilla.redhat.com/show_bug.cgi?id=424821
> and a related one from Peter Lemenkov to support mldonkey.

MLDonkey is a killerapp for OCaml. I think satisfying its requirements
must be high priority task. I don't see many problems in rebuilding
few applications with latest ocaml libraries.

Let's create exact list of obstacles which prevents from updating
ocaml for mldonkey because all I've heard so far are speculative
estimates "that something will be wrong", OK there is something wrong
right now - the latest version (with a couple of critical bugs closed)
most popular ocaml application, e.g. mldonkey can't be built with
currently shipped ocaml libraries w/o breaking its requirements.

-- 
With best regards!


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]