[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: missing camlp4 for my package wyrd



On Tue, Jul 08, 2008 at 01:11:08AM +0200, Till Maas wrote:
> today I was notified that my package wyrd does not build anymore for Fedora 
> Rawhide, because the package camlp4 cannot be found anymore. When I search 
> for it at koji, I cannot find any evidence, that it ever existed. Was it 
> removed because of camlp5? I tried to compile wyrd with camlp5, but it fails:
> http://koji.fedoraproject.org/koji/getfile?taskID=701349&name=build.log

No, it was just renamed.  Use:

  BuildRequires: ocaml-camlp4-devel

> Btw. is someone interested in co-maintaining wyrd? I would be nice
> if someone could adjust the BuildRequires whenever they change
> because of changed ocaml packages, like I did it now with camlp.

If you make sure that the cvs-extras group has commit access then
we'll be able to fix these bugs without being co-maintainers.

Rich.

-- 
Richard Jones, Emerging Technologies, Red Hat  http://et.redhat.com/~rjones
Read my OCaml programming blog: http://camltastic.blogspot.com/
Fedora now supports 59 OCaml packages (the OPEN alternative to F#)
http://cocan.org/getting_started_with_ocaml_on_red_hat_and_fedora


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]