[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

[Bug 545116] New: rpm-build 4.8 conflicts with ocaml



Please do not reply directly to this email. All additional
comments should be made in the comments box of this bug.

Summary: rpm-build 4.8 conflicts with ocaml

https://bugzilla.redhat.com/show_bug.cgi?id=545116

           Summary: rpm-build 4.8 conflicts with ocaml
           Product: Fedora
           Version: rawhide
          Platform: All
        OS/Version: Linux
            Status: NEW
          Severity: medium
          Priority: low
         Component: ocaml
        AssignedTo: gemi bluewin ch
        ReportedBy: rjones redhat com
         QAContact: extras-qa fedoraproject org
                CC: gemi bluewin ch, rjones redhat com,
                    fedora-ocaml-list redhat com
            Blocks: 541542
    Classification: Fedora
    Target Release: ---


https://www.redhat.com/archives/fedora-devel-list/2009-December/msg00230.html

On Mon, Dec 07, 2009 at 03:32:59PM +0200, Panu Matilainen wrote:
> - The new version has integrated support for extracting OCaml
>   dependencies, this clashes with the existing ocaml-dependency
>   extraction mechanism in Fedora. Notably rpm-build conflicts with current
>   ocaml-runtime, and the ocaml build-macros need updating to let the
>   integrated pieces do their work.

-- 
Configure bugmail: https://bugzilla.redhat.com/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are on the CC list for the bug.


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]