[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Broken dependencies: ocaml-ounit




ocaml-ounit has broken dependencies in the development tree:
On x86_64:
	ocaml-ounit-1.0.3-6.fc12.x86_64 requires ocaml(Buffer) = 0:23af67395823b652b807c4ae0b581211
	ocaml-ounit-1.0.3-6.fc12.x86_64 requires ocaml(Format) = 0:b7ba3152a5eec5609d6ab86e6c51eebb
	ocaml-ounit-1.0.3-6.fc12.x86_64 requires ocaml(Printexc) = 0:fdf007941aa14d1a26323558012dbf52
	ocaml-ounit-1.0.3-6.fc12.x86_64 requires ocaml(runtime) = 0:3.11.1
On i386:
	ocaml-ounit-1.0.3-6.fc12.i686 requires ocaml(Buffer) = 0:23af67395823b652b807c4ae0b581211
	ocaml-ounit-1.0.3-6.fc12.i686 requires ocaml(Format) = 0:b7ba3152a5eec5609d6ab86e6c51eebb
	ocaml-ounit-1.0.3-6.fc12.i686 requires ocaml(Printexc) = 0:fdf007941aa14d1a26323558012dbf52
	ocaml-ounit-1.0.3-6.fc12.i686 requires ocaml(runtime) = 0:3.11.1
Please resolve this as soon as possible.



[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]