[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Broken dependencies: ocaml-ocamlnet




ocaml-ocamlnet has broken dependencies in the development tree:
On ppc:
	ocaml-ocamlnet-2.2.9-10.fc11.ppc requires ocaml(Gtk) = 0:7caf165431dcd726266815bb6346ea04
	ocaml-ocamlnet-2.2.9-10.fc11.ppc requires ocaml(Glib) = 0:c1d82fba73d25e11d5ca2d74550a283c
	ocaml-ocamlnet-2.2.9-10.fc11.ppc requires ocaml(GMain) = 0:7f86c2177a177efb6f69b43e2923bc4b
On x86_64:
	ocaml-ocamlnet-2.2.9-10.fc11.x86_64 requires ocaml(Gtk) = 0:7caf165431dcd726266815bb6346ea04
	ocaml-ocamlnet-2.2.9-10.fc11.x86_64 requires ocaml(Glib) = 0:c1d82fba73d25e11d5ca2d74550a283c
	ocaml-ocamlnet-2.2.9-10.fc11.x86_64 requires ocaml(GMain) = 0:7f86c2177a177efb6f69b43e2923bc4b
On i386:
	ocaml-ocamlnet-2.2.9-10.fc11.i386 requires ocaml(Gtk) = 0:7caf165431dcd726266815bb6346ea04
	ocaml-ocamlnet-2.2.9-10.fc11.i386 requires ocaml(Glib) = 0:c1d82fba73d25e11d5ca2d74550a283c
	ocaml-ocamlnet-2.2.9-10.fc11.i386 requires ocaml(GMain) = 0:7f86c2177a177efb6f69b43e2923bc4b
On ppc64:
	ocaml-ocamlnet-2.2.9-10.fc11.ppc64 requires ocaml(Gtk) = 0:7caf165431dcd726266815bb6346ea04
	ocaml-ocamlnet-2.2.9-10.fc11.ppc64 requires ocaml(Glib) = 0:c1d82fba73d25e11d5ca2d74550a283c
	ocaml-ocamlnet-2.2.9-10.fc11.ppc64 requires ocaml(GMain) = 0:7f86c2177a177efb6f69b43e2923bc4b
Please resolve this as soon as possible.



[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]