[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: OCaml



On Mon, Jul 27, 2009 at 11:50:00AM -0400, Peter E. Koppstein wrote:
> Your name and email address are given on the page
> http://wiki.cocan.org/getting_started_with_ocaml_on_red_hat_and_fedora
> so I hope you don't mind my asking a question about OCaml and RHEL5.
> 
>  
> 
> I am upgrading some RHEL4 systems to RHEL5. According to the
> above-mentioned page, installing ocaml should be as easy as "yum install
> ocaml" but when I do that as root on one of our registered RHEL5
> systems, I get:

You need to install EPEL:

  http://fedoraproject.org/wiki/EPEL/FAQ#howtouse

Rich.

-- 
Richard Jones, Emerging Technologies, Red Hat  http://et.redhat.com/~rjones
Read my programming blog: http://rwmj.wordpress.com
Fedora now supports 75 OCaml packages (the OPEN alternative to F#)
http://cocan.org/getting_started_with_ocaml_on_red_hat_and_fedora


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]