[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: OCaml



On Wed, Jul 29, 2009 at 01:35:33PM -0400, Peter E. Koppstein wrote:
> Are you implying that both Ocaml 3.10 and 3.11 are ACTUALLY incompatible
> with RHEL5, or just that their compatibility hasn't been established?

No - it's the policy in EPEL not to upgrade packages where that would
lead to brokenness for existing users.  Since existing users will be
using 3.09-based programs and libraries, we don't upgrade them.

Please direct future questions to the fedora-ocaml-list mailing list,
and not to me personally.

Rich.

-- 
Richard Jones, Emerging Technologies, Red Hat  http://et.redhat.com/~rjones
Read my programming blog: http://rwmj.wordpress.com
Fedora now supports 75 OCaml packages (the OPEN alternative to F#)
http://cocan.org/getting_started_with_ocaml_on_red_hat_and_fedora


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]