[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Broken dependencies: mldonkey




mldonkey has broken dependencies in the development tree:
On ppc:
	mldonkey-server-3.0.0-3.fc12.ppc requires /bin/sh
	mldonkey-server-3.0.0-3.fc12.ppc requires /bin/bash
	mldonkey-server-3.0.0-3.fc12.ppc requires /bin/sh
On ppc64:
	mldonkey-server-3.0.0-3.fc12.ppc64 requires /bin/sh
	mldonkey-server-3.0.0-3.fc12.ppc64 requires /bin/bash
	mldonkey-server-3.0.0-3.fc12.ppc64 requires /bin/sh
On ppc:
	mldonkey-3.0.0-3.fc12.ppc requires libc.so.6(GLIBC_2.3.4)
	mldonkey-3.0.0-3.fc12.ppc requires libc.so.6(GLIBC_2.4)
	mldonkey-3.0.0-3.fc12.ppc requires libc.so.6(GLIBC_2.1)
	mldonkey-3.0.0-3.fc12.ppc requires libm.so.6(GLIBC_2.0)
	mldonkey-3.0.0-3.fc12.ppc requires libc.so.6(GLIBC_2.1.2)
	mldonkey-3.0.0-3.fc12.ppc requires libc.so.6(GLIBC_2.1.3)
	mldonkey-3.0.0-3.fc12.ppc requires /bin/sh
	mldonkey-3.0.0-3.fc12.ppc requires libm.so.6
	mldonkey-3.0.0-3.fc12.ppc requires libc.so.6(GLIBC_2.2)
	mldonkey-3.0.0-3.fc12.ppc requires libc.so.6
	mldonkey-3.0.0-3.fc12.ppc requires libc.so.6(GLIBC_2.7)
	mldonkey-3.0.0-3.fc12.ppc requires libdl.so.2
	mldonkey-3.0.0-3.fc12.ppc requires libpthread.so.0(GLIBC_2.3.2)
	mldonkey-3.0.0-3.fc12.ppc requires libm.so.6(GLIBC_2.1)
	mldonkey-3.0.0-3.fc12.ppc requires libmagic.so.1
	mldonkey-3.0.0-3.fc12.ppc requires rtld(GNU_HASH)
	mldonkey-3.0.0-3.fc12.ppc requires libdl.so.2(GLIBC_2.1)
	mldonkey-3.0.0-3.fc12.ppc requires /usr/bin/perl
	mldonkey-3.0.0-3.fc12.ppc requires libc.so.6(GLIBC_2.0)
	mldonkey-3.0.0-3.fc12.ppc requires libpthread.so.0(GLIBC_2.2)
	mldonkey-3.0.0-3.fc12.ppc requires libdl.so.2(GLIBC_2.0)
	mldonkey-3.0.0-3.fc12.ppc requires libpthread.so.0(GLIBC_2.0)
	mldonkey-3.0.0-3.fc12.ppc requires libpthread.so.0(GLIBC_2.1)
	mldonkey-3.0.0-3.fc12.ppc requires libpthread.so.0
	mldonkey-3.0.0-3.fc12.ppc requires libc.so.6(GLIBC_2.3)
	mldonkey-3.0.0-3.fc12.ppc requires logrotate
On ppc64:
	mldonkey-3.0.0-3.fc12.ppc64 requires libc.so.6()(64bit)
	mldonkey-3.0.0-3.fc12.ppc64 requires libc.so.6(GLIBC_2.7)(64bit)
	mldonkey-3.0.0-3.fc12.ppc64 requires /bin/sh
	mldonkey-3.0.0-3.fc12.ppc64 requires libm.so.6()(64bit)
	mldonkey-3.0.0-3.fc12.ppc64 requires logrotate
	mldonkey-3.0.0-3.fc12.ppc64 requires libpthread.so.0()(64bit)
	mldonkey-3.0.0-3.fc12.ppc64 requires libc.so.6(GLIBC_2.4)(64bit)
	mldonkey-3.0.0-3.fc12.ppc64 requires libmagic.so.1()(64bit)
	mldonkey-3.0.0-3.fc12.ppc64 requires libdl.so.2()(64bit)
	mldonkey-3.0.0-3.fc12.ppc64 requires rtld(GNU_HASH)
	mldonkey-3.0.0-3.fc12.ppc64 requires libdl.so.2(GLIBC_2.3)(64bit)
	mldonkey-3.0.0-3.fc12.ppc64 requires /usr/bin/perl
	mldonkey-3.0.0-3.fc12.ppc64 requires libm.so.6(GLIBC_2.3)(64bit)
	mldonkey-3.0.0-3.fc12.ppc64 requires libpthread.so.0(GLIBC_2.3)(64bit)
	mldonkey-3.0.0-3.fc12.ppc64 requires libpthread.so.0(GLIBC_2.3.2)(64bit)
	mldonkey-3.0.0-3.fc12.ppc64 requires libc.so.6(GLIBC_2.3.4)(64bit)
	mldonkey-3.0.0-3.fc12.ppc64 requires libc.so.6(GLIBC_2.3)(64bit)
On ppc:
	mldonkey-gui-3.0.0-3.fc12.ppc requires libc.so.6(GLIBC_2.3.4)
	mldonkey-gui-3.0.0-3.fc12.ppc requires libc.so.6(GLIBC_2.4)
	mldonkey-gui-3.0.0-3.fc12.ppc requires libc.so.6(GLIBC_2.1)
	mldonkey-gui-3.0.0-3.fc12.ppc requires libm.so.6(GLIBC_2.0)
	mldonkey-gui-3.0.0-3.fc12.ppc requires libc.so.6(GLIBC_2.1.2)
	mldonkey-gui-3.0.0-3.fc12.ppc requires libc.so.6(GLIBC_2.1.3)
	mldonkey-gui-3.0.0-3.fc12.ppc requires /bin/sh
	mldonkey-gui-3.0.0-3.fc12.ppc requires libgdk_pixbuf-2.0.so.0
	mldonkey-gui-3.0.0-3.fc12.ppc requires libm.so.6
	mldonkey-gui-3.0.0-3.fc12.ppc requires libc.so.6(GLIBC_2.2)
	mldonkey-gui-3.0.0-3.fc12.ppc requires libc.so.6
	mldonkey-gui-3.0.0-3.fc12.ppc requires libfreetype.so.6
	mldonkey-gui-3.0.0-3.fc12.ppc requires libpthread.so.0(GLIBC_2.0)
	mldonkey-gui-3.0.0-3.fc12.ppc requires libdl.so.2
	mldonkey-gui-3.0.0-3.fc12.ppc requires libpthread.so.0(GLIBC_2.3.2)
	mldonkey-gui-3.0.0-3.fc12.ppc requires libm.so.6(GLIBC_2.1)
	mldonkey-gui-3.0.0-3.fc12.ppc requires libc.so.6(GLIBC_2.7)
	mldonkey-gui-3.0.0-3.fc12.ppc requires libgdk-x11-2.0.so.0
	mldonkey-gui-3.0.0-3.fc12.ppc requires rtld(GNU_HASH)
	mldonkey-gui-3.0.0-3.fc12.ppc requires libmagic.so.1
	mldonkey-gui-3.0.0-3.fc12.ppc requires libpthread.so.0(GLIBC_2.2)
	mldonkey-gui-3.0.0-3.fc12.ppc requires libdl.so.2(GLIBC_2.1)
	mldonkey-gui-3.0.0-3.fc12.ppc requires libgtk-x11-2.0.so.0
	mldonkey-gui-3.0.0-3.fc12.ppc requires libc.so.6(GLIBC_2.0)
	mldonkey-gui-3.0.0-3.fc12.ppc requires libatk-1.0.so.0
	mldonkey-gui-3.0.0-3.fc12.ppc requires libX11.so.6
	mldonkey-gui-3.0.0-3.fc12.ppc requires libdl.so.2(GLIBC_2.0)
	mldonkey-gui-3.0.0-3.fc12.ppc requires libpthread.so.0(GLIBC_2.1)
	mldonkey-gui-3.0.0-3.fc12.ppc requires libpthread.so.0
	mldonkey-gui-3.0.0-3.fc12.ppc requires libc.so.6(GLIBC_2.3)
On ppc64:
	mldonkey-gui-3.0.0-3.fc12.ppc64 requires libc.so.6()(64bit)
	mldonkey-gui-3.0.0-3.fc12.ppc64 requires libc.so.6(GLIBC_2.7)(64bit)
	mldonkey-gui-3.0.0-3.fc12.ppc64 requires libfreetype.so.6()(64bit)
	mldonkey-gui-3.0.0-3.fc12.ppc64 requires /bin/sh
	mldonkey-gui-3.0.0-3.fc12.ppc64 requires libX11.so.6()(64bit)
	mldonkey-gui-3.0.0-3.fc12.ppc64 requires libm.so.6()(64bit)
	mldonkey-gui-3.0.0-3.fc12.ppc64 requires libpthread.so.0()(64bit)
	mldonkey-gui-3.0.0-3.fc12.ppc64 requires libc.so.6(GLIBC_2.4)(64bit)
	mldonkey-gui-3.0.0-3.fc12.ppc64 requires libmagic.so.1()(64bit)
	mldonkey-gui-3.0.0-3.fc12.ppc64 requires libgtk-x11-2.0.so.0()(64bit)
	mldonkey-gui-3.0.0-3.fc12.ppc64 requires libdl.so.2()(64bit)
	mldonkey-gui-3.0.0-3.fc12.ppc64 requires rtld(GNU_HASH)
	mldonkey-gui-3.0.0-3.fc12.ppc64 requires libgdk_pixbuf-2.0.so.0()(64bit)
	mldonkey-gui-3.0.0-3.fc12.ppc64 requires libdl.so.2(GLIBC_2.3)(64bit)
	mldonkey-gui-3.0.0-3.fc12.ppc64 requires libm.so.6(GLIBC_2.3)(64bit)
	mldonkey-gui-3.0.0-3.fc12.ppc64 requires libpthread.so.0(GLIBC_2.3)(64bit)
	mldonkey-gui-3.0.0-3.fc12.ppc64 requires libpthread.so.0(GLIBC_2.3.2)(64bit)
	mldonkey-gui-3.0.0-3.fc12.ppc64 requires libc.so.6(GLIBC_2.3.4)(64bit)
	mldonkey-gui-3.0.0-3.fc12.ppc64 requires libatk-1.0.so.0()(64bit)
	mldonkey-gui-3.0.0-3.fc12.ppc64 requires libgdk-x11-2.0.so.0()(64bit)
	mldonkey-gui-3.0.0-3.fc12.ppc64 requires libc.so.6(GLIBC_2.3)(64bit)
On ppc:
	konqueror-mldonkey-ed2k-support-3.0.0-3.fc12.ppc requires /usr/bin/perl
On ppc64:
	konqueror-mldonkey-ed2k-support-3.0.0-3.fc12.ppc64 requires /usr/bin/perl
Please resolve this as soon as possible.



[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]