[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Broken dependencies: coq




coq has broken dependencies in the development tree:
On ppc:
	coq-coqide-8.2pl1-1.fc12.ppc requires libc.so.6(GLIBC_2.3.4)
	coq-coqide-8.2pl1-1.fc12.ppc requires libc.so.6(GLIBC_2.4)
	coq-coqide-8.2pl1-1.fc12.ppc requires libc.so.6(GLIBC_2.1)
	coq-coqide-8.2pl1-1.fc12.ppc requires libm.so.6(GLIBC_2.0)
	coq-coqide-8.2pl1-1.fc12.ppc requires libc.so.6(GLIBC_2.1.2)
	coq-coqide-8.2pl1-1.fc12.ppc requires libgdk_pixbuf-2.0.so.0
	coq-coqide-8.2pl1-1.fc12.ppc requires libm.so.6
	coq-coqide-8.2pl1-1.fc12.ppc requires libc.so.6(GLIBC_2.2)
	coq-coqide-8.2pl1-1.fc12.ppc requires libc.so.6(GLIBC_2.11)
	coq-coqide-8.2pl1-1.fc12.ppc requires libc.so.6
	coq-coqide-8.2pl1-1.fc12.ppc requires libfreetype.so.6
	coq-coqide-8.2pl1-1.fc12.ppc requires libc.so.6(GLIBC_2.7)
	coq-coqide-8.2pl1-1.fc12.ppc requires libpthread.so.0(GLIBC_2.0)
	coq-coqide-8.2pl1-1.fc12.ppc requires libdl.so.2
	coq-coqide-8.2pl1-1.fc12.ppc requires libpthread.so.0(GLIBC_2.3.2)
	coq-coqide-8.2pl1-1.fc12.ppc requires libm.so.6(GLIBC_2.1)
	coq-coqide-8.2pl1-1.fc12.ppc requires libgdk-x11-2.0.so.0
	coq-coqide-8.2pl1-1.fc12.ppc requires rtld(GNU_HASH)
	coq-coqide-8.2pl1-1.fc12.ppc requires libdl.so.2(GLIBC_2.1)
	coq-coqide-8.2pl1-1.fc12.ppc requires libgtk-x11-2.0.so.0
	coq-coqide-8.2pl1-1.fc12.ppc requires libc.so.6(GLIBC_2.0)
	coq-coqide-8.2pl1-1.fc12.ppc requires libatk-1.0.so.0
	coq-coqide-8.2pl1-1.fc12.ppc requires libc.so.6(GLIBC_2.3.2)
	coq-coqide-8.2pl1-1.fc12.ppc requires libpthread.so.0(GLIBC_2.2)
	coq-coqide-8.2pl1-1.fc12.ppc requires /usr/bin/ocamlrun
	coq-coqide-8.2pl1-1.fc12.ppc requires libdl.so.2(GLIBC_2.0)
	coq-coqide-8.2pl1-1.fc12.ppc requires libpthread.so.0(GLIBC_2.1)
	coq-coqide-8.2pl1-1.fc12.ppc requires libpthread.so.0
	coq-coqide-8.2pl1-1.fc12.ppc requires libc.so.6(GLIBC_2.3)
On ppc:
	coq-emacs-8.2pl1-1.fc12.ppc requires emacs
On ppc:
	coq-8.2pl1-1.fc12.ppc requires libc.so.6(GLIBC_2.2)
	coq-8.2pl1-1.fc12.ppc requires libc.so.6(GLIBC_2.3.4)
	coq-8.2pl1-1.fc12.ppc requires libc.so.6(GLIBC_2.4)
	coq-8.2pl1-1.fc12.ppc requires libc.so.6(GLIBC_2.1)
	coq-8.2pl1-1.fc12.ppc requires libm.so.6(GLIBC_2.0)
	coq-8.2pl1-1.fc12.ppc requires /usr/bin/ocamlrun
	coq-8.2pl1-1.fc12.ppc requires libm.so.6(GLIBC_2.1)
	coq-8.2pl1-1.fc12.ppc requires rtld(GNU_HASH)
	coq-8.2pl1-1.fc12.ppc requires libc.so.6(GLIBC_2.1.2)
	coq-8.2pl1-1.fc12.ppc requires libdl.so.2(GLIBC_2.1)
	coq-8.2pl1-1.fc12.ppc requires libc.so.6
	coq-8.2pl1-1.fc12.ppc requires libdl.so.2(GLIBC_2.0)
	coq-8.2pl1-1.fc12.ppc requires libdl.so.2
	coq-8.2pl1-1.fc12.ppc requires libc.so.6(GLIBC_2.7)
	coq-8.2pl1-1.fc12.ppc requires libc.so.6(GLIBC_2.0)
	coq-8.2pl1-1.fc12.ppc requires libc.so.6(GLIBC_2.3)
	coq-8.2pl1-1.fc12.ppc requires libm.so.6
Please resolve this as soon as possible.



[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]