[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Broken dependencies: ocaml-augeas




ocaml-augeas has broken dependencies in the development tree:
On ppc:
	ocaml-augeas-0.4-6.fc12.ppc requires ocaml(Pervasives) = 0:88cb1505c8bdf9a4dcd2cdf3452732b4
	ocaml-augeas-0.4-6.fc12.ppc requires libc.so.6
	ocaml-augeas-0.4-6.fc12.ppc requires ocaml(Callback) = 0:71e1f9b7f211661f1dfeedab5ffae0cc
	ocaml-augeas-0.4-6.fc12.ppc requires libc.so.6(GLIBC_2.0)
	ocaml-augeas-0.4-6.fc12.ppc requires ocaml(runtime) = 0:3.11.1
	ocaml-augeas-0.4-6.fc12.ppc requires libc.so.6(GLIBC_2.1.3)
On ppc64:
	ocaml-augeas-0.4-6.fc12.ppc64 requires ocaml(Pervasives) = 0:88cb1505c8bdf9a4dcd2cdf3452732b4
	ocaml-augeas-0.4-6.fc12.ppc64 requires libc.so.6()(64bit)
	ocaml-augeas-0.4-6.fc12.ppc64 requires ocaml(Callback) = 0:71e1f9b7f211661f1dfeedab5ffae0cc
	ocaml-augeas-0.4-6.fc12.ppc64 requires ocaml(runtime) = 0:3.11.1
	ocaml-augeas-0.4-6.fc12.ppc64 requires libc.so.6(GLIBC_2.3)(64bit)
Please resolve this as soon as possible.



[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]