[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Broken dependencies: ocaml-json-wheel




ocaml-json-wheel has broken dependencies in the development tree:
On ppc:
	ocaml-json-wheel-1.0.6-2.fc12.ppc requires libc.so.6(GLIBC_2.3.4)
	ocaml-json-wheel-1.0.6-2.fc12.ppc requires libc.so.6(GLIBC_2.4)
	ocaml-json-wheel-1.0.6-2.fc12.ppc requires ocaml(Format) = 0:b7ba3152a5eec5609d6ab86e6c51eebb
	ocaml-json-wheel-1.0.6-2.fc12.ppc requires librt.so.1(GLIBC_2.2)
	ocaml-json-wheel-1.0.6-2.fc12.ppc requires libc.so.6(GLIBC_2.1)
	ocaml-json-wheel-1.0.6-2.fc12.ppc requires libm.so.6(GLIBC_2.0)
	ocaml-json-wheel-1.0.6-2.fc12.ppc requires libc.so.6(GLIBC_2.1.2)
	ocaml-json-wheel-1.0.6-2.fc12.ppc requires librt.so.1
	ocaml-json-wheel-1.0.6-2.fc12.ppc requires ocaml(Netbuffer) = 0:b2846209efee896cd2574779d0d1d42d
	ocaml-json-wheel-1.0.6-2.fc12.ppc requires libm.so.6
	ocaml-json-wheel-1.0.6-2.fc12.ppc requires ocaml(Pervasives) = 0:88cb1505c8bdf9a4dcd2cdf3452732b4
	ocaml-json-wheel-1.0.6-2.fc12.ppc requires ocaml(Printf) = 0:807ecd3a1538992580464c03462c9964
	ocaml-json-wheel-1.0.6-2.fc12.ppc requires libc.so.6
	ocaml-json-wheel-1.0.6-2.fc12.ppc requires ocaml(Netchannels) = 0:b370fbc569ce2ec79307482cf4263a41
	ocaml-json-wheel-1.0.6-2.fc12.ppc requires libdl.so.2
	ocaml-json-wheel-1.0.6-2.fc12.ppc requires libc.so.6(GLIBC_2.7)
	ocaml-json-wheel-1.0.6-2.fc12.ppc requires ocaml(Unix) = 0:0596a58544f8cd88fed5bf5432a53d43
	ocaml-json-wheel-1.0.6-2.fc12.ppc requires ocaml(Buffer) = 0:23af67395823b652b807c4ae0b581211
	ocaml-json-wheel-1.0.6-2.fc12.ppc requires libm.so.6(GLIBC_2.1)
	ocaml-json-wheel-1.0.6-2.fc12.ppc requires libc.so.6(GLIBC_2.2)
	ocaml-json-wheel-1.0.6-2.fc12.ppc requires ocaml(Lexing) = 0:4d17267334f1a6c75730dc3fae21fb9b
	ocaml-json-wheel-1.0.6-2.fc12.ppc requires libdl.so.2(GLIBC_2.1)
	ocaml-json-wheel-1.0.6-2.fc12.ppc requires ocaml(Hashtbl) = 0:ee2a3220e38a4350c5bc131ce9f3f6ce
	ocaml-json-wheel-1.0.6-2.fc12.ppc requires libc.so.6(GLIBC_2.0)
	ocaml-json-wheel-1.0.6-2.fc12.ppc requires ocaml(runtime) = 0:3.11.1
	ocaml-json-wheel-1.0.6-2.fc12.ppc requires ocaml(List) = 0:a0e2e49d266ff302f8667651a43f71ba
	ocaml-json-wheel-1.0.6-2.fc12.ppc requires ocaml(Netconversion) = 0:3d1f6fd9f03aef85b63a567e3aa49fc9
	ocaml-json-wheel-1.0.6-2.fc12.ppc requires ocaml(Parsing) = 0:29c3f123280f8e6e639cfb025b3c9a3f
	ocaml-json-wheel-1.0.6-2.fc12.ppc requires libdl.so.2(GLIBC_2.0)
	ocaml-json-wheel-1.0.6-2.fc12.ppc requires ocaml(String) = 0:ecc403546c1c50056801131811c39017
	ocaml-json-wheel-1.0.6-2.fc12.ppc requires libc.so.6(GLIBC_2.3)
	ocaml-json-wheel-1.0.6-2.fc12.ppc requires ocaml(Obj) = 0:c827f726ce05da709cf7de58fc15e324
On ppc64:
	ocaml-json-wheel-1.0.6-2.fc12.ppc64 requires ocaml(Format) = 0:b7ba3152a5eec5609d6ab86e6c51eebb
	ocaml-json-wheel-1.0.6-2.fc12.ppc64 requires librt.so.1()(64bit)
	ocaml-json-wheel-1.0.6-2.fc12.ppc64 requires libc.so.6(GLIBC_2.7)(64bit)
	ocaml-json-wheel-1.0.6-2.fc12.ppc64 requires libc.so.6()(64bit)
	ocaml-json-wheel-1.0.6-2.fc12.ppc64 requires ocaml(Netbuffer) = 0:b2846209efee896cd2574779d0d1d42d
	ocaml-json-wheel-1.0.6-2.fc12.ppc64 requires libm.so.6()(64bit)
	ocaml-json-wheel-1.0.6-2.fc12.ppc64 requires ocaml(Pervasives) = 0:88cb1505c8bdf9a4dcd2cdf3452732b4
	ocaml-json-wheel-1.0.6-2.fc12.ppc64 requires ocaml(Printf) = 0:807ecd3a1538992580464c03462c9964
	ocaml-json-wheel-1.0.6-2.fc12.ppc64 requires libc.so.6(GLIBC_2.4)(64bit)
	ocaml-json-wheel-1.0.6-2.fc12.ppc64 requires ocaml(Netchannels) = 0:b370fbc569ce2ec79307482cf4263a41
	ocaml-json-wheel-1.0.6-2.fc12.ppc64 requires ocaml(Unix) = 0:0596a58544f8cd88fed5bf5432a53d43
	ocaml-json-wheel-1.0.6-2.fc12.ppc64 requires ocaml(Obj) = 0:c827f726ce05da709cf7de58fc15e324
	ocaml-json-wheel-1.0.6-2.fc12.ppc64 requires ocaml(Buffer) = 0:23af67395823b652b807c4ae0b581211
	ocaml-json-wheel-1.0.6-2.fc12.ppc64 requires libdl.so.2()(64bit)
	ocaml-json-wheel-1.0.6-2.fc12.ppc64 requires ocaml(Lexing) = 0:4d17267334f1a6c75730dc3fae21fb9b
	ocaml-json-wheel-1.0.6-2.fc12.ppc64 requires libdl.so.2(GLIBC_2.3)(64bit)
	ocaml-json-wheel-1.0.6-2.fc12.ppc64 requires ocaml(Hashtbl) = 0:ee2a3220e38a4350c5bc131ce9f3f6ce
	ocaml-json-wheel-1.0.6-2.fc12.ppc64 requires ocaml(List) = 0:a0e2e49d266ff302f8667651a43f71ba
	ocaml-json-wheel-1.0.6-2.fc12.ppc64 requires libm.so.6(GLIBC_2.3)(64bit)
	ocaml-json-wheel-1.0.6-2.fc12.ppc64 requires librt.so.1(GLIBC_2.3)(64bit)
	ocaml-json-wheel-1.0.6-2.fc12.ppc64 requires libc.so.6(GLIBC_2.3.4)(64bit)
	ocaml-json-wheel-1.0.6-2.fc12.ppc64 requires ocaml(Parsing) = 0:29c3f123280f8e6e639cfb025b3c9a3f
	ocaml-json-wheel-1.0.6-2.fc12.ppc64 requires ocaml(String) = 0:ecc403546c1c50056801131811c39017
	ocaml-json-wheel-1.0.6-2.fc12.ppc64 requires ocaml(runtime) = 0:3.11.1
	ocaml-json-wheel-1.0.6-2.fc12.ppc64 requires ocaml(Netconversion) = 0:3d1f6fd9f03aef85b63a567e3aa49fc9
	ocaml-json-wheel-1.0.6-2.fc12.ppc64 requires libc.so.6(GLIBC_2.3)(64bit)
Please resolve this as soon as possible.



[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]