[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Broken dependencies: ocaml-cmigrep




ocaml-cmigrep has broken dependencies in the development tree:
On ppc:
	ocaml-cmigrep-1.5-13.fc12.ppc requires libc.so.6(GLIBC_2.2)
	ocaml-cmigrep-1.5-13.fc12.ppc requires libc.so.6(GLIBC_2.3.4)
	ocaml-cmigrep-1.5-13.fc12.ppc requires libc.so.6(GLIBC_2.4)
	ocaml-cmigrep-1.5-13.fc12.ppc requires libc.so.6(GLIBC_2.1)
	ocaml-cmigrep-1.5-13.fc12.ppc requires libm.so.6(GLIBC_2.0)
	ocaml-cmigrep-1.5-13.fc12.ppc requires libc.so.6(GLIBC_2.1.2)
	ocaml-cmigrep-1.5-13.fc12.ppc requires libdl.so.2(GLIBC_2.1)
	ocaml-cmigrep-1.5-13.fc12.ppc requires libc.so.6
	ocaml-cmigrep-1.5-13.fc12.ppc requires libdl.so.2(GLIBC_2.0)
	ocaml-cmigrep-1.5-13.fc12.ppc requires libdl.so.2
	ocaml-cmigrep-1.5-13.fc12.ppc requires libc.so.6(GLIBC_2.7)
	ocaml-cmigrep-1.5-13.fc12.ppc requires libc.so.6(GLIBC_2.0)
	ocaml-cmigrep-1.5-13.fc12.ppc requires libc.so.6(GLIBC_2.3)
	ocaml-cmigrep-1.5-13.fc12.ppc requires libm.so.6
	ocaml-cmigrep-1.5-13.fc12.ppc requires libm.so.6(GLIBC_2.1)
On ppc64:
	ocaml-cmigrep-1.5-13.fc12.ppc64 requires libm.so.6()(64bit)
	ocaml-cmigrep-1.5-13.fc12.ppc64 requires libc.so.6()(64bit)
	ocaml-cmigrep-1.5-13.fc12.ppc64 requires libdl.so.2(GLIBC_2.3)(64bit)
	ocaml-cmigrep-1.5-13.fc12.ppc64 requires libc.so.6(GLIBC_2.3.4)(64bit)
	ocaml-cmigrep-1.5-13.fc12.ppc64 requires libc.so.6(GLIBC_2.4)(64bit)
	ocaml-cmigrep-1.5-13.fc12.ppc64 requires libm.so.6(GLIBC_2.3)(64bit)
	ocaml-cmigrep-1.5-13.fc12.ppc64 requires libc.so.6(GLIBC_2.7)(64bit)
	ocaml-cmigrep-1.5-13.fc12.ppc64 requires libc.so.6(GLIBC_2.3)(64bit)
	ocaml-cmigrep-1.5-13.fc12.ppc64 requires libdl.so.2()(64bit)
Please resolve this as soon as possible.



[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]