[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Broken dependencies: ocaml-camlidl




ocaml-camlidl has broken dependencies in the development tree:
On ppc:
	ocaml-camlidl-1.05-10.fc12.ppc requires ocaml(Pervasives) = 0:88cb1505c8bdf9a4dcd2cdf3452732b4
	ocaml-camlidl-1.05-10.fc12.ppc requires /usr/bin/ocamlrun
	ocaml-camlidl-1.05-10.fc12.ppc requires ocaml(Callback) = 0:71e1f9b7f211661f1dfeedab5ffae0cc
	ocaml-camlidl-1.05-10.fc12.ppc requires ocaml(runtime) = 0:3.11.1
	ocaml-camlidl-1.05-10.fc12.ppc requires ocaml(Obj) = 0:c827f726ce05da709cf7de58fc15e324
On ppc64:
	ocaml-camlidl-1.05-10.fc12.ppc64 requires ocaml(Pervasives) = 0:88cb1505c8bdf9a4dcd2cdf3452732b4
	ocaml-camlidl-1.05-10.fc12.ppc64 requires /usr/bin/ocamlrun
	ocaml-camlidl-1.05-10.fc12.ppc64 requires ocaml(Callback) = 0:71e1f9b7f211661f1dfeedab5ffae0cc
	ocaml-camlidl-1.05-10.fc12.ppc64 requires ocaml(runtime) = 0:3.11.1
	ocaml-camlidl-1.05-10.fc12.ppc64 requires ocaml(Obj) = 0:c827f726ce05da709cf7de58fc15e324
Please resolve this as soon as possible.



[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]