[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

[Bug 531019] Wrong dependency for cduce



Please do not reply directly to this email. All additional
comments should be made in the comments box of this bug.


https://bugzilla.redhat.com/show_bug.cgi?id=531019


NOREPLY <gc pps jussieu fr> changed:

           What    |Removed                     |Added
----------------------------------------------------------------------------
               Flag|needinfo?(gc pps jussieu fr |
                   |)                           |




--- Comment #4 from NOREPLY <gc pps jussieu fr>  2009-10-26 13:28:47 EDT ---
Hi Richard, did I messed things up once more? Possible since I just discovered
this "bug" by hazard, insofar as I always use an home-brewed version of Cduce.
So if it is my mistake I apologize: from your soliloquy above I understand you
are pretty busy aren't you? :-)

That said, yes it is Fedora 11:

[beppe fragola]$ uname -a
Linux fragola 2.6.30.8-64.fc11.i586 #1 SMP Fri Sep 25 04:30:19 EDT 2009 i686
i686 i386 GNU/Linux

I tried to remove cduce and cduce-devel and reinstall them by yum so as to be
sure to have the lastest package of the distribution and I still obtain the
same error.

[beppe fragola]$ cduce
cduce: error while loading shared libraries: libcurl.so.3: cannot open shared
object file: No such file or directory

I did the same with curl and libcurl

[beppe fragola]$ sudo rpm -e --nodeps libcurl  curl && sudo yum install libcurl
 curl

and obtained the same result. What else can I check? 


BTW I did not try rawhide since the consequence of  
   yum update --enablerepo=rawhide cduce cduce-devel
is to update half of the distribution. But on Fedora 10 everything works fine
(version 0.5.2 of cduce)

-- 
Configure bugmail: https://bugzilla.redhat.com/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are on the CC list for the bug.


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]