[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

[Bug 523547] virt-df doesn't pull correct dependencies



Please do not reply directly to this email. All additional
comments should be made in the comments box of this bug.


https://bugzilla.redhat.com/show_bug.cgi?id=523547


Mike Gahagan <mgahagan redhat com> changed:

           What    |Removed                     |Added
----------------------------------------------------------------------------
                 CC|                            |mgahagan redhat com




--- Comment #4 from Mike Gahagan <mgahagan redhat com>  2009-09-18 11:51:48 EDT ---
virt-cat is also affected by this missing dependancy... installing
perl-XML-XPath fixes it as well.

# virt-cat rhel48 /etc/passwd
open_guest: no libvirt support (install Sys::Virt, XML::XPath and
XML::XPath::XMLParser) at
/usr/lib64/perl5/vendor_perl/5.10.0/x86_64-linux-thread-multi/Sys/Guestfs/Lib.pm
line 148.
[root dhcp231-119 emcnabb]# rpm -q virt-cat
virt-cat-1.0.70-1.fc12.x86_64

-- 
Configure bugmail: https://bugzilla.redhat.com/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are on the CC list for the bug.


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]