[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Broken dependencies: ocaml-camlimages




ocaml-camlimages has broken dependencies in the development tree:
On ppc:
	ocaml-camlimages-3.0.1-11.fc12.ppc requires ocaml(Gdk) = 0:55ef19f3e95d047e0df14bf67c011114
	ocaml-camlimages-3.0.1-11.fc12.ppc requires ocaml(GDraw) = 0:1cec90246740aa7ee40aa16bee922301
On x86_64:
	ocaml-camlimages-3.0.1-11.fc12.x86_64 requires ocaml(GDraw) = 0:1cec90246740aa7ee40aa16bee922301
	ocaml-camlimages-3.0.1-11.fc12.x86_64 requires ocaml(Gdk) = 0:55ef19f3e95d047e0df14bf67c011114
On i386:
	ocaml-camlimages-3.0.1-11.fc12.i686 requires ocaml(Gdk) = 0:55ef19f3e95d047e0df14bf67c011114
	ocaml-camlimages-3.0.1-11.fc12.i686 requires ocaml(GDraw) = 0:1cec90246740aa7ee40aa16bee922301
On ppc64:
	ocaml-camlimages-3.0.1-11.fc12.ppc64 requires ocaml(GDraw) = 0:1cec90246740aa7ee40aa16bee922301
	ocaml-camlimages-3.0.1-11.fc12.ppc64 requires ocaml(Gdk) = 0:55ef19f3e95d047e0df14bf67c011114
Please resolve this as soon as possible.



[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]