[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Broken dependencies: ocaml-ocamlnet




ocaml-ocamlnet has broken dependencies in the development tree:
On ppc:
	ocaml-ocamlnet-2.2.9-14.fc12.ppc requires ocaml(GDraw) = 0:1cec90246740aa7ee40aa16bee922301
	ocaml-ocamlnet-2.2.9-14.fc12.ppc requires ocaml(GdkEvent) = 0:e26b8dad95d4063101853aa65730fd2e
	ocaml-ocamlnet-2.2.9-14.fc12.ppc requires ocaml(Gdk) = 0:55ef19f3e95d047e0df14bf67c011114
	ocaml-ocamlnet-2.2.9-14.fc12.ppc requires ocaml(Gtk) = 0:8d7ac7453a17a1195bd20bde26127c45
	ocaml-ocamlnet-2.2.9-14.fc12.ppc requires ocaml(GObj) = 0:1b90b109f84f92fa1ea43ba1b520406f
On x86_64:
	ocaml-ocamlnet-2.2.9-14.fc12.x86_64 requires ocaml(GDraw) = 0:1cec90246740aa7ee40aa16bee922301
	ocaml-ocamlnet-2.2.9-14.fc12.x86_64 requires ocaml(GdkEvent) = 0:e26b8dad95d4063101853aa65730fd2e
	ocaml-ocamlnet-2.2.9-14.fc12.x86_64 requires ocaml(Gdk) = 0:55ef19f3e95d047e0df14bf67c011114
	ocaml-ocamlnet-2.2.9-14.fc12.x86_64 requires ocaml(Gtk) = 0:8d7ac7453a17a1195bd20bde26127c45
	ocaml-ocamlnet-2.2.9-14.fc12.x86_64 requires ocaml(GObj) = 0:1b90b109f84f92fa1ea43ba1b520406f
On i386:
	ocaml-ocamlnet-2.2.9-14.fc12.i686 requires ocaml(GDraw) = 0:1cec90246740aa7ee40aa16bee922301
	ocaml-ocamlnet-2.2.9-14.fc12.i686 requires ocaml(GdkEvent) = 0:e26b8dad95d4063101853aa65730fd2e
	ocaml-ocamlnet-2.2.9-14.fc12.i686 requires ocaml(Gdk) = 0:55ef19f3e95d047e0df14bf67c011114
	ocaml-ocamlnet-2.2.9-14.fc12.i686 requires ocaml(Gtk) = 0:8d7ac7453a17a1195bd20bde26127c45
	ocaml-ocamlnet-2.2.9-14.fc12.i686 requires ocaml(GObj) = 0:1b90b109f84f92fa1ea43ba1b520406f
On ppc64:
	ocaml-ocamlnet-2.2.9-14.fc12.ppc64 requires ocaml(GDraw) = 0:1cec90246740aa7ee40aa16bee922301
	ocaml-ocamlnet-2.2.9-14.fc12.ppc64 requires ocaml(GdkEvent) = 0:e26b8dad95d4063101853aa65730fd2e
	ocaml-ocamlnet-2.2.9-14.fc12.ppc64 requires ocaml(Gdk) = 0:55ef19f3e95d047e0df14bf67c011114
	ocaml-ocamlnet-2.2.9-14.fc12.ppc64 requires ocaml(Gtk) = 0:8d7ac7453a17a1195bd20bde26127c45
	ocaml-ocamlnet-2.2.9-14.fc12.ppc64 requires ocaml(GObj) = 0:1b90b109f84f92fa1ea43ba1b520406f
Please resolve this as soon as possible.



[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]