[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Broken dependencies: ocaml-camlp5




ocaml-camlp5 has broken dependencies in the development tree:
On x86_64:
	ocaml-camlp5-5.12-2.fc12.x86_64 requires ocaml(Format) = 0:b7ba3152a5eec5609d6ab86e6c51eebb
	ocaml-camlp5-5.12-2.fc12.x86_64 requires ocaml(Printexc) = 0:fdf007941aa14d1a26323558012dbf52
	ocaml-camlp5-5.12-2.fc12.x86_64 requires ocaml(Buffer) = 0:23af67395823b652b807c4ae0b581211
	ocaml-camlp5-5.12-2.fc12.x86_64 requires ocaml(Filename) = 0:7cd172f02b7ee9b8d7bda3bb92144951
	ocaml-camlp5-5.12-2.fc12.x86_64 requires ocaml(runtime) = 0:3.11.1
	ocaml-camlp5-5.12-2.fc12.x86_64 requires ocaml(Obj) = 0:c827f726ce05da709cf7de58fc15e324
On i386:
	ocaml-camlp5-5.12-2.fc12.i686 requires ocaml(Format) = 0:b7ba3152a5eec5609d6ab86e6c51eebb
	ocaml-camlp5-5.12-2.fc12.i686 requires ocaml(Printexc) = 0:fdf007941aa14d1a26323558012dbf52
	ocaml-camlp5-5.12-2.fc12.i686 requires ocaml(Buffer) = 0:23af67395823b652b807c4ae0b581211
	ocaml-camlp5-5.12-2.fc12.i686 requires ocaml(Filename) = 0:7cd172f02b7ee9b8d7bda3bb92144951
	ocaml-camlp5-5.12-2.fc12.i686 requires ocaml(runtime) = 0:3.11.1
	ocaml-camlp5-5.12-2.fc12.i686 requires ocaml(Obj) = 0:c827f726ce05da709cf7de58fc15e324
Please resolve this as soon as possible.



[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]