[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: move to rawhide update



>> Are there bugzilla reports for these?
>
>  I. - I haven't figured out how to do an exhaustive search on bugzilla.
>  'OLPC' picks up some; 'XO' picks up some; '461806' picks up some.  But let
> me emphasize once again - bugzilla appears to be aimed at the problems of
> developers (and isn't optimal for users).

You don't need to do an exhaustive search on bugzilla. You just need
to search against the component that's causing issues. eg totem media
player. Generally most components will have < 10 bugs so its easy to
see if its an issue for the component.

>  II. - What for me is an inhibitor is the bugzilla section "tell us how to
> reproduce the problem".  I have no desire whatsoever to try to describe how
> to obtain the Fluendo mp3 codec for an XO, nor how to follow its
> instructions for seeing if it works.  I have even less desire to describe
> where I obtained a static-linked Mplayer, nor how I have set up my XO for
> playing movies.  [Both the mp3 codec and the Mplayer application work fine
> in 8.2.1.]  What good would it do for me to enter a bugzilla report?  A
> dozen people would ask me for more information, and for more "try this and
> try that".  I have better things to do with my time.

Well, firstly if they're statically compiled applications that aren't
shipped in Fedora there's no point filing bugs in Fedora about them as
they aren't supported. But if your going to have an attitude of its a
waste of your time, I won't waste my time trying to get them to work
for you.

>> What do you mean by 'moving
>> pictures', do you mean recording video or playing video?
>
> I don't try to record video - so I have no idea if it works or not (see what
> I mean about being asked questions which I don't know how to answer?).  The
> 'Record' activity does not show me a picture of what the XO camera is
> supposed to be seeing.  The 'watch&listen' activity gives me neither 'sound'
> nor 'moving pictures'.  [IIRC, it can close prematurely.]  Mplayer runs, but
> gives me neither 'sound' nor anything except a blank screen.

I can check the record activity but as mentioned before issues with
mplayer and mp3 codecs will need  to be reported to where ever you get
them from.

Peter


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]