[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Fedora Core 5 Update: libvte-java-0.12.0-0.FC5



---------------------------------------------------------------------
Fedora Update Notification
FEDORA-2006-739
2006-06-21
---------------------------------------------------------------------

Product     : Fedora Core 5
Name        : libvte-java
Version     : 0.12.0
Release     : 0.FC5
Summary     : Wrapper library for GNOME VTE
Description :
libvte-java is a Java wrapper library for the GNOME VTE library. Allowing access
to the terminal widget from Java.

---------------------------------------------------------------------
Update Information:

Make current version of frysk available to FC5 users.



---------------------------------------------------------------------
* Wed Jun 14 2006 Stepan Kasal <skasal redhat com> - 0.12.0-0
- New version.
- Remove libgnomeui{,-devel} and libgnomecanvas{,-devel}; upstream have
  removed them from configure.ac.
- Try to build on s390x again.
* Wed May 24 2006 Ben Konrath <bkonrath redhat com> - 0.11.11.0.20060301.rh1-4
- Change mod time of all java source files for the src zip.
- Add libgnomeui{,-devel} and libgnomecanvas{,-devel}.
* Tue May 23 2006 Ben Konrath <bkonrath redhat com> -  0.11.11.0.20060301.rh1-3
- Add -X to src zip and ensure Config.java has the same mod time across
  platforms - needed for multilib.
* Wed May 10 2006 Matthias Clasen <mclasen redhat com> - 0.11.11.0.20060301.rh1-2
- Rebuild

---------------------------------------------------------------------
This update can be downloaded from:
    http://download.fedora.redhat.com/pub/fedora/linux/core/updates/5/

345b9bfc6166fedba1eef91e047065e4802641db  SRPMS/libvte-java-0.12.0-0.FC5.src.rpm
345b9bfc6166fedba1eef91e047065e4802641db  noarch/libvte-java-0.12.0-0.FC5.src.rpm
542a2c3359fa185175bd17b767f213192bca41f8  ppc/libvte-java-0.12.0-0.FC5.ppc.rpm
c6f8fef860caa63939b913293bd25e88c45dfb24  ppc/libvte-java-devel-0.12.0-0.FC5.ppc.rpm
01617432db8b82b495cbfd6eb4d4d1b2f59ce476  ppc/debug/libvte-java-debuginfo-0.12.0-0.FC5.ppc.rpm
c69fe25eed2081d7cc64289f5bbdf8a579e8eaa0  x86_64/libvte-java-devel-0.12.0-0.FC5.x86_64.rpm
48a43ca22b195270fb10fd88637382d9ff5613ea  x86_64/debug/libvte-java-debuginfo-0.12.0-0.FC5.x86_64.rpm
4e7f448cc29e9b0c0aea2cd8e23efdae90031ecb  x86_64/libvte-java-0.12.0-0.FC5.x86_64.rpm
213198f84ab57d7519de14338ce4c5254ba02634  i386/libvte-java-0.12.0-0.FC5.i386.rpm
25d4281a96f41f92ce86ff3f7117d14bab5ef65d  i386/libvte-java-devel-0.12.0-0.FC5.i386.rpm
ba998f590139ecbfe8e8906490bf3932cedd3c50  i386/debug/libvte-java-debuginfo-0.12.0-0.FC5.i386.rpm

This update can be installed with the 'yum' update program.  Use 'yum update
package-name' at the command line.  For more information, refer to 'Managing
Software with yum,' available at http://fedora.redhat.com/docs/yum/.
---------------------------------------------------------------------


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]