[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Fedora Core 6 Update: libvte-java-0.12.1-5.fc6



---------------------------------------------------------------------
Fedora Update Notification
FEDORA-2006-1126
2006-10-31
---------------------------------------------------------------------

Product     : Fedora Core 6
Name        : libvte-java
Version     : 0.12.1
Release     : 5.fc6
Summary     : Wrapper library for GNOME VTE
Description :
libvte-java is a Java wrapper library for the GNOME VTE library. Allowing access
to the terminal widget from Java.

---------------------------------------------------------------------
Update Information:

New build of Frysk, plus the java-gnome libs.
The multilib conflicts in these packages have been fixed.

---------------------------------------------------------------------
* Tue Oct 17 2006 Stepan Kasal <skasal redhat com> - 0.12.1-5
- Fix multilib conflicts in %{docdir}. (#210575)
- Move development documentation to -devel.
* Thu Oct  5 2006 Stepan Kasal <skasal redhat com> - 0.12.1-4
- Fix the source packing: preserve source timestamps and prevent multilib
  conflicts. (#192716)
* Wed Aug 30 2006 Stepan Kasal <skasal redhat com> - 0.12.1-3
- Do not pack the *.la files.
- Move the *.so symlinks to -devel.
* Tue Aug 15 2006 Stepan Kasal <skasal redhat com> - 0.12.1-2
- Add libvte-java-alias.patch, which reimplements the old methods,
  with a typo in their name.
* Sun Aug 13 2006 Stepan Kasal <skasal redhat com> - 0.12.1-1
- New upstream version.
- Use the %{?dist} tag.
- Use `make %{?_smp_mflags}'.
- Move pkgconfig description to -devel subpackage.
- The -devel subpackage now requires several -devel packages.
* Sun Jul 23 2006 Thomas Fitzsimmons <fitzsim redhat com> - 0.12.0-2
- Bump release number. (dist-fc6-java)
* Wed Jul 12 2006 Stepan Kasal <skasal redhat com> - 0.12.0-1
- Release 0 is not allowed.
* Wed Jul 12 2006 Jesse Keating <jkeating redhat com> - 0.12.0-0.1
- rebuild
* Wed Jun 14 2006 Stepan Kasal <skasal redhat com> - 0.12.0-0
- New version.
- Remove libgnomeui{,-devel} and libgnomecanvas{,-devel}; upstream have
  removed them from configure.ac.
- Try to build on s390x again.
* Wed May 24 2006 Ben Konrath <bkonrath redhat com> - 0.11.11.0.20060301.rh1-4
- Change mod time of all java source files for the src zip.
- Add libgnomeui{,-devel} and libgnomecanvas{,-devel}.
* Tue May 23 2006 Ben Konrath <bkonrath redhat com> -  0.11.11.0.20060301.rh1-3
- Add -X to src zip and ensure Config.java has the same mod time across
  platforms - needed for multilib.
* Wed May 10 2006 Matthias Clasen <mclasen redhat com> - 0.11.11.0.20060301.rh1-2
- Rebuild
* Wed Mar  1 2006 Adam Jocksch <ajocksch redhat com> - 0.11.11.0.20060301.rh1-1.1
- Fixed typo in Requires.
* Wed Mar  1 2006 Adam Jocksch <ajocksch redhat com> - 0.11.11.0.20060301.rh1-1
- Imported new tarball to address bg #183538, updated dependancies.
* Fri Feb 10 2006 Jesse Keating <jkeating redhat com> - 0.11.11-8.2
- bump again for double-long bug on ppc(64)
* Tue Feb  7 2006 Jesse Keating <jkeating redhat com> - 0.11.11-8.1
- rebuilt for new gcc4.1 snapshot and glibc changes
* Wed Jan 25 2006 Igor Foox <ifoox redhat com> - 0.11.11-8
- Excluding s390x.
* Wed Dec 21 2005 Jesse Keating <jkeating redhat com> - 0.11.11-7
- rebuilt again
* Fri Dec  9 2005 Jesse Keating <jkeating redhat com>
- rebuilt
* Thu Nov 10 2005 Igor Foox <ifoox redhat com> - 0.11.11-6
- Initial import

---------------------------------------------------------------------
This update can be downloaded from:
    http://download.fedora.redhat.com/pub/fedora/linux/core/updates/6/

209eb6cdcca41e972237db7bdcb427468ca78c6c  SRPMS/libvte-java-0.12.1-5.fc6.src.rpm
209eb6cdcca41e972237db7bdcb427468ca78c6c  noarch/libvte-java-0.12.1-5.fc6.src.rpm
88f927675b1b92d5b54fce494c7f0515a874f539  ppc/debug/libvte-java-debuginfo-0.12.1-5.fc6.ppc.rpm
29ffe14718a03b35b0d76099ca881fea07179049  ppc/libvte-java-0.12.1-5.fc6.ppc.rpm
299a5728ed7ba280ed0c1dceaecb3093d86f5713  ppc/libvte-java-devel-0.12.1-5.fc6.ppc.rpm
dbec0fa8db8310c046a00a7a253f1c58f2519544  x86_64/libvte-java-devel-0.12.1-5.fc6.x86_64.rpm
6332e413b029abbc88aa6f4626ffca46980138fa  x86_64/debug/libvte-java-debuginfo-0.12.1-5.fc6.x86_64.rpm
203045e7f981965a43875b67be0e62baa8369afe  x86_64/libvte-java-0.12.1-5.fc6.x86_64.rpm
afdb4aa5c982e155a3ba628001bd43be15b6c15a  i386/debug/libvte-java-debuginfo-0.12.1-5.fc6.i386.rpm
56caa8534ef2511355680f706007e21fb310eb28  i386/libvte-java-0.12.1-5.fc6.i386.rpm
7e7d6c7bef2a3e9f2cf794a665973fe5aa778283  i386/libvte-java-devel-0.12.1-5.fc6.i386.rpm

This update can be installed with the 'yum' update program.  Use 'yum update
package-name' at the command line.  For more information, refer to 'Managing
Software with yum,' available at http://fedora.redhat.com/docs/yum/.
---------------------------------------------------------------------


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]