[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Fedora 7 Update: pidgin-2.1.0-1.fc7



--------------------------------------------------------------------------------
Fedora Update Notification
FEDORA-2007-1397
2007-08-06 10:56:54.295156
--------------------------------------------------------------------------------

Name        : pidgin
Product     : Fedora 7
Version     : 2.1.0
Release     : 1.fc7
Summary     : A Gtk+ based multiprotocol instant messaging client
Description :
Pidgin allows you to talk to anyone using a variety of messaging
protocols including AIM, MSN, Yahoo!, Jabber, Bonjour, Gadu-Gadu,
ICQ, IRC, Novell Groupwise, QQ, Lotus Sametime, SILC, Simple and
Zephyr.  These protocols are implemented using a modular, easy to
use design.  To use a protocol, just add an account using the
account editor.

Pidgin supports many common features of other clients, as well as many
unique features, such as perl scripting, TCL scripting and C plugins.

Pidgin is not affiliated with or endorsed by America Online, Inc.,
Microsoft Corporation, Yahoo! Inc., or ICQ Inc.

--------------------------------------------------------------------------------
Update Information:

Upgrade to 2.1.0
--------------------------------------------------------------------------------
ChangeLog:

* Mon Jul 30 2007 Stu Tomlinson <stu nosnilmot com> - 2.1.0-1
- 2.1.0
- Only include translations in libpurple instead of duplicating them in
  packages that depend on libpurple anyway
* Tue Jun 19 2007 Warren Togami <wtogami redhat com> - 2.0.2-3
- libpurple obsoletes and provides gaim
  This smoothens multilib the upgrade path.
* Fri Jun 15 2007 Stu Tomlinson <stu nosnilmot com> - 2.0.2-1
- 2.0.2
* Wed Jun  6 2007 Stu Tomlinson <stu nosnilmot com> - 2.0.1-5
- Enable Bonjour support (#242949)
- Fix building against latest evolution-data-server
* Tue Jun  5 2007 Stu Tomlinson <stu nosnilmot com> - 2.0.1-4
- Fix purple-remote for AIM & ICQ accounts (#240589)
- Add missing Requires to -devel packages
- Add missing BuildRequires for libxml2-devel
* Thu May 31 2007 Stu Tomlinson <stu nosnilmot com> - 2.0.1-2
- Call g_thread_init early (#241883)
- Fix purple-remote syntax error (#241905)
* Mon May 28 2007 Stu Tomlinson <stu nosnilmot com> - 2.0.1-1
- 2.0.1
--------------------------------------------------------------------------------
Updated packages:

47ea9ce21882e54e9e355e4f20586c430bf4a0a3 pidgin-perl-2.1.0-1.fc7.ppc64.rpm
6efb7a0acbe84501c926889c1d9018262f7fbefa finch-2.1.0-1.fc7.ppc64.rpm
37826f3859cad3b3eb2015f333b3c8c81fdb58c9 libpurple-2.1.0-1.fc7.ppc64.rpm
81f4653b07abf388ba064c81eb4b7a3e5118599c finch-devel-2.1.0-1.fc7.ppc64.rpm
3f0bd2be3529f7b64ed7780f145a59b4bde17ef2 libpurple-perl-2.1.0-1.fc7.ppc64.rpm
a5531fa3fd9cc00702dcdb234684473fa794a159 pidgin-2.1.0-1.fc7.ppc64.rpm
d3d6f6802f0faac0872c6747a75a7858b145e90d libpurple-tcl-2.1.0-1.fc7.ppc64.rpm
5defe68a92a0b30f787143e60f4a6667747740d1 pidgin-debuginfo-2.1.0-1.fc7.ppc64.rpm
649184d97b1843b0d7d1a691db455b2a74489257 pidgin-devel-2.1.0-1.fc7.ppc64.rpm
514a2ccee1966bffbc2a4848d4a7fc196ac7928f libpurple-devel-2.1.0-1.fc7.ppc64.rpm
7478bb88b495e451c882fd9a5ba9e6548c3a5730 pidgin-devel-2.1.0-1.fc7.i386.rpm
28848aac7ac90a06317ec3f99ce684cd88beba2d finch-devel-2.1.0-1.fc7.i386.rpm
fbc6abbcfae6c5409abcf41c76ff00518fdeb646 libpurple-perl-2.1.0-1.fc7.i386.rpm
16f2cf3b13dd90253e631e304678fef58dcc039d finch-2.1.0-1.fc7.i386.rpm
a0881630af5ce66616549b5e1d5e65ce1de30864 libpurple-devel-2.1.0-1.fc7.i386.rpm
e8925948336fd298fc77c410a4487ff220ec40ae pidgin-2.1.0-1.fc7.i386.rpm
7686cbd79d36f338f3d6751a646ddae7373d8f57 libpurple-tcl-2.1.0-1.fc7.i386.rpm
edead5e613a24b727e499698c8bbe84be1840031 libpurple-2.1.0-1.fc7.i386.rpm
1daf249e7eafbefd80e59ca511e7ad57e71b7be2 pidgin-debuginfo-2.1.0-1.fc7.i386.rpm
c49a8d8b7756dfc57b5ddfdb078825a047d263d4 pidgin-perl-2.1.0-1.fc7.i386.rpm
1a6c72a53af0dbfa2a94ce017b7d86ac950ebf8a pidgin-perl-2.1.0-1.fc7.x86_64.rpm
32c1acdc5f5245679f4ca11c335c0c8235fa1818 libpurple-devel-2.1.0-1.fc7.x86_64.rpm
3fc915fa4601fee0767cf1b181e0fc1abe738192 pidgin-2.1.0-1.fc7.x86_64.rpm
8b2f8a4769c87d3d4de71bccc0239b31fd59503b pidgin-debuginfo-2.1.0-1.fc7.x86_64.rpm
5b4dbe7f2b8dc025ecc984473d23cc5d0163b23f finch-devel-2.1.0-1.fc7.x86_64.rpm
eda3a334fe9308dae8b410da877a9ebb364cb4cc pidgin-devel-2.1.0-1.fc7.x86_64.rpm
067f8e8599d53c586cbba8a1a267b5f42927fe0a libpurple-2.1.0-1.fc7.x86_64.rpm
e9766861a1e660d50e15cb6df6c31c38aad13b42 libpurple-tcl-2.1.0-1.fc7.x86_64.rpm
4b7725fbf2caf829785214bdf8a4209f3db4bc0e finch-2.1.0-1.fc7.x86_64.rpm
57878624127ce82776f7f0502fc5cd554caea755 libpurple-perl-2.1.0-1.fc7.x86_64.rpm
fcf5ba0e4957fe60a7f4943141e266ba67e4792c pidgin-devel-2.1.0-1.fc7.ppc.rpm
e88378ea1e5d83b576165658df38182bb7e8c016 libpurple-2.1.0-1.fc7.ppc.rpm
a62afd76a21091447dc26f2cbf7f83f206c39981 finch-devel-2.1.0-1.fc7.ppc.rpm
5c55f1e4b4e61f6579ae1adca27356f57e7a0a6c pidgin-perl-2.1.0-1.fc7.ppc.rpm
c35d8526fda49e263f5e26e6c93f4f294669ee7c libpurple-devel-2.1.0-1.fc7.ppc.rpm
8f3c5c29a6db39e3d6eb2ea6946f8f06962ea83a libpurple-tcl-2.1.0-1.fc7.ppc.rpm
7b9e8be546ab66ca1b30deda106ee475fe7fef7a finch-2.1.0-1.fc7.ppc.rpm
26b0a5eac810876526a1fa0e1f198954a6899c02 pidgin-debuginfo-2.1.0-1.fc7.ppc.rpm
ba472d13df34e922bc9b36c92d0b2cdb2439e5c8 libpurple-perl-2.1.0-1.fc7.ppc.rpm
cde23937bc7f89ffe93c5c67fc0c62985baec6ae pidgin-2.1.0-1.fc7.ppc.rpm
cb3b055632fb4454c6abeb5d6e5bb63ff4c29f03 pidgin-2.1.0-1.fc7.src.rpm

This update can be installed with the 'yum' update program.  Use 'yum update
package-name' at the command line.  For more information, refer to 'Managing
Software with yum,' available at http://docs.fedoraproject.org/yum/.
--------------------------------------------------------------------------------


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]