[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Fedora 7 Update: pidgin-2.1.0-2.fc7



--------------------------------------------------------------------------------
Fedora Update Notification
FEDORA-2007-1622
2007-08-15 12:49:02.058186
--------------------------------------------------------------------------------

Name        : pidgin
Product     : Fedora 7
Version     : 2.1.0
Release     : 2.fc7
Summary     : A Gtk+ based multiprotocol instant messaging client
Description :
Pidgin allows you to talk to anyone using a variety of messaging
protocols including AIM, MSN, Yahoo!, Jabber, Bonjour, Gadu-Gadu,
ICQ, IRC, Novell Groupwise, QQ, Lotus Sametime, SILC, Simple and
Zephyr.  These protocols are implemented using a modular, easy to
use design.  To use a protocol, just add an account using the
account editor.

Pidgin supports many common features of other clients, as well as many
unique features, such as perl scripting, TCL scripting and C plugins.

Pidgin is not affiliated with or endorsed by America Online, Inc.,
Microsoft Corporation, Yahoo! Inc., or ICQ Inc.

--------------------------------------------------------------------------------
Update Information:

- Upstream fix backports
  115: gmail-notification-crash #2323
  117: drag-and-drop-mouse-click-group-header #2333
  118: jabber-confirm-authentication-unencrypted-crash #2493
- require exact version of libpurple (#250720)
--------------------------------------------------------------------------------
ChangeLog:

* Wed Aug 15 2007 Warren Togami <wtogami redhat com> - 2.1.0-2
- Upstream fix backports
  115: gmail-notification-crash #2323
  117: drag-and-drop-mouse-click-group-header #2333
  118: jabber-confirm-authentication-unencrypted-crash #2493
* Mon Aug  6 2007 Warren Togami <wtogami redhat com>
- require exact version of libpurple (#250720)
* Mon Jul 30 2007 Stu Tomlinson <stu nosnilmot com> - 2.1.0-1
- 2.1.0
- Only include translations in libpurple instead of duplicating them in
  packages that depend on libpurple anyway
* Tue Jun 19 2007 Warren Togami <wtogami redhat com> - 2.0.2-3
- libpurple obsoletes and provides gaim
  This smoothens multilib the upgrade path.
* Fri Jun 15 2007 Stu Tomlinson <stu nosnilmot com> - 2.0.2-1
- 2.0.2
* Wed Jun  6 2007 Stu Tomlinson <stu nosnilmot com> - 2.0.1-5
- Enable Bonjour support (#242949)
- Fix building against latest evolution-data-server
* Tue Jun  5 2007 Stu Tomlinson <stu nosnilmot com> - 2.0.1-4
- Fix purple-remote for AIM & ICQ accounts (#240589)
- Add missing Requires to -devel packages
- Add missing BuildRequires for libxml2-devel
* Thu May 31 2007 Stu Tomlinson <stu nosnilmot com> - 2.0.1-2
- Call g_thread_init early (#241883)
- Fix purple-remote syntax error (#241905)
* Mon May 28 2007 Stu Tomlinson <stu nosnilmot com> - 2.0.1-1
- 2.0.1
--------------------------------------------------------------------------------
Updated packages:

bcf76e20eade6b36098c3b5abf6000935a122827 libpurple-2.1.0-2.fc7.ppc64.rpm
4a6cb6dd618c971fc7243bb619b95336643170e3 pidgin-perl-2.1.0-2.fc7.ppc64.rpm
05ce7da79eec3e48ce725c9553e02976cc8fd73a finch-devel-2.1.0-2.fc7.ppc64.rpm
e3b3d832092325703c0c163c5c0e804cefe5d1cb pidgin-2.1.0-2.fc7.ppc64.rpm
01bfaf3defd4af1e3d0183c4fe21e1a6d90fc9bd pidgin-devel-2.1.0-2.fc7.ppc64.rpm
98f9f92f8d4a5bcffd9c0feee052494604b84599 libpurple-perl-2.1.0-2.fc7.ppc64.rpm
4dda93d4edd94d707f50b04a055d4d0eccab45b1 libpurple-tcl-2.1.0-2.fc7.ppc64.rpm
1209258de68b8e681bb0c916597e29631b08349f pidgin-debuginfo-2.1.0-2.fc7.ppc64.rpm
6fa5fc4b3bc8046e05e52b3413a617403fe2e5e7 finch-2.1.0-2.fc7.ppc64.rpm
851b9a313b847ef68ee533e57690afe671db1d69 libpurple-devel-2.1.0-2.fc7.ppc64.rpm
49da6aa0a7ea89926177373b37d7eb6b5a38ca8e libpurple-perl-2.1.0-2.fc7.i386.rpm
5c2f1f36c5aed42d28333b3ffd51f966492a139c pidgin-devel-2.1.0-2.fc7.i386.rpm
5a5e1e3bf20d84faaeaa68855087940fa1c33c1d finch-2.1.0-2.fc7.i386.rpm
2c24d2758bc300e60b761911ada5767d8237dd50 pidgin-debuginfo-2.1.0-2.fc7.i386.rpm
5db5610328f7d5ec8f330a88098df8277c12423b pidgin-perl-2.1.0-2.fc7.i386.rpm
629a619f67cd23f91f28a54ba27e292148c8d708 pidgin-2.1.0-2.fc7.i386.rpm
c0c3f75f5540c47fbe04382add983c8cf7cbbab9 libpurple-tcl-2.1.0-2.fc7.i386.rpm
a6a8a701b31f68d2abbab68dcd1cc20ccee62165 libpurple-devel-2.1.0-2.fc7.i386.rpm
1da596762e754f8db7a953971785fb861a33cd0b finch-devel-2.1.0-2.fc7.i386.rpm
3aeafbbfeb2e797ada504ad0a201fdc088d178fa libpurple-2.1.0-2.fc7.i386.rpm
7acf6ee8c15fae9a0cc71aae6785ac91627bf185 pidgin-2.1.0-2.fc7.x86_64.rpm
5912ead3f754cad0933c7f1bb10ad51994629e4f pidgin-debuginfo-2.1.0-2.fc7.x86_64.rpm
399bdb73a11ee78391a8528e4daf5658d8457b0c libpurple-tcl-2.1.0-2.fc7.x86_64.rpm
fab6f5f360e18bd00c7c30a1e905e40443480614 finch-devel-2.1.0-2.fc7.x86_64.rpm
affca1539e91d835c7340df0995e193cfddbc6b8 libpurple-perl-2.1.0-2.fc7.x86_64.rpm
2313f0244ad333a0cc67c88a603dcadbd26b36a2 pidgin-perl-2.1.0-2.fc7.x86_64.rpm
11663d81365cdc2a12752b8ba03dc7003c7243d2 finch-2.1.0-2.fc7.x86_64.rpm
449651e65ac5e72d744e8446a4c29dd6463ba51f libpurple-devel-2.1.0-2.fc7.x86_64.rpm
823e712678c4a9bc2d9d9d8d8f128b37161f4916 libpurple-2.1.0-2.fc7.x86_64.rpm
fcec343e25ad102657de9c27415bbbcffeb21f32 pidgin-devel-2.1.0-2.fc7.x86_64.rpm
65011fc508819c5151c84edecd42cfa049c2870c pidgin-perl-2.1.0-2.fc7.ppc.rpm
0f1d8f96211b699c93688db85f290b65b9d68b35 libpurple-devel-2.1.0-2.fc7.ppc.rpm
8075f776cf2b93d30b723cd925d52bb47114ba90 libpurple-tcl-2.1.0-2.fc7.ppc.rpm
cf6431a5de8b5b272218f91e857306cb844e7e84 pidgin-2.1.0-2.fc7.ppc.rpm
debcc12af218b346bca527a273730d55bcafc11f libpurple-perl-2.1.0-2.fc7.ppc.rpm
170ff248b273318c7c64e39f3eec6550cc61479d finch-devel-2.1.0-2.fc7.ppc.rpm
39a11973beefe3244a6cb3ebff9beb4d97cf0823 libpurple-2.1.0-2.fc7.ppc.rpm
17281941e57045ccad7b1f7b9643afb99f9cf512 pidgin-debuginfo-2.1.0-2.fc7.ppc.rpm
acbca1501a289ce83dad65a0151db67a8ac6ecb5 finch-2.1.0-2.fc7.ppc.rpm
83ad0bb31f618e644357a82d164948136fe5cacd pidgin-devel-2.1.0-2.fc7.ppc.rpm
39c52d43ca3d2cc307239188dd503049b61e1491 pidgin-2.1.0-2.fc7.src.rpm

This update can be installed with the 'yum' update program.  Use 'yum update
package-name' at the command line.  For more information, refer to 'Managing
Software with yum,' available at http://docs.fedoraproject.org/yum/.
--------------------------------------------------------------------------------


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]