[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Fedora 8 Update: apt-0.5.15lorg3.93-4.fc8



--------------------------------------------------------------------------------
Fedora Update Notification
FEDORA-2007-3630
2007-12-06 20:51:24
--------------------------------------------------------------------------------

Name        : apt
Product     : Fedora 8
Version     : 0.5.15lorg3.93
Release     : 4.fc8
URL         : http://apt-rpm.org/
Summary     : Debian's Advanced Packaging Tool with RPM support
Description :
APT-RPM is a port of Debian's apt tools for RPM based distributions.
It provides the apt-get utility that provides a simple, safe way to
install and upgrade packages. APT features complete installation
ordering, multiple source capability and several other useful
features.

--------------------------------------------------------------------------------
ChangeLog:

* Mon Nov 19 2007 Panu Matilainen <pmatilai redhat com> 0.5.15lorg3.93-4
- Fix assert failure when repomd.xml isn't available locally (#389361)
* Fri Nov 16 2007 Panu Matilainen <pmatilai redhat com> 0.5.15lorg3.93-3
- Hackery to help (multilib) obsoletes (#353271)
- Drop termcap + libtermcap from rpmpriorities to avoid installing needlessly
- Drop docbook-utils dependency and hackery, no longer needed
--------------------------------------------------------------------------------
References:

  [ 1 ] Bug #353271 - apt chokes on multilib Obsoletes hack
        https://bugzilla.redhat.com/show_bug.cgi?id=353271
  [ 2 ] Bug #389361 - Synaptic crashes when attempting to set preferences
        https://bugzilla.redhat.com/show_bug.cgi?id=389361
--------------------------------------------------------------------------------
Updated packages:

358ee36f37d6be13423fe4b2556a038c4740497c apt-debuginfo-0.5.15lorg3.93-4.fc8.ppc64.rpm
f7521de69c6d0269ac812549f897563e0f028934 apt-0.5.15lorg3.93-4.fc8.ppc64.rpm
d541e5c161f17310d07581a9af5c555ca3cffc4a apt-devel-0.5.15lorg3.93-4.fc8.ppc64.rpm
e450f48e86fd291ce7eeceb51d4b572d96b69eb1 apt-python-0.5.15lorg3.93-4.fc8.ppc64.rpm
b03ee98532ce7a39d615bb42eff352289e7fe9cd apt-python-0.5.15lorg3.93-4.fc8.i386.rpm
869dcd43eb2ad844a290629bb74a7a1a6dff580a apt-debuginfo-0.5.15lorg3.93-4.fc8.i386.rpm
18d74dfe36624d9c87e0ec40d7ae756dff8ef0c6 apt-0.5.15lorg3.93-4.fc8.i386.rpm
9f2591c2d44617ec7a17853f51960000dba94481 apt-devel-0.5.15lorg3.93-4.fc8.i386.rpm
0dbc9e887ac1d9d50032fceb47eda25c509c5be3 apt-devel-0.5.15lorg3.93-4.fc8.x86_64.rpm
ffc17f6124c270a28357b6f3c18070c75a801679 apt-python-0.5.15lorg3.93-4.fc8.x86_64.rpm
9c4b157c354afa70ea2f9507ccb19e950043fcec apt-0.5.15lorg3.93-4.fc8.x86_64.rpm
10d26282d71cafa64356bf9d62a682f4e3166338 apt-debuginfo-0.5.15lorg3.93-4.fc8.x86_64.rpm
366243d91a80032633e02c6b4a1b1cefbc4c74b9 apt-devel-0.5.15lorg3.93-4.fc8.ppc.rpm
1470bd508270a29f663432aa5f6a8f14aab0bb6b apt-0.5.15lorg3.93-4.fc8.ppc.rpm
2932c0420438439139cd046bf89c9c1db897586c apt-debuginfo-0.5.15lorg3.93-4.fc8.ppc.rpm
5e21f4d26f17b2442522423a412037aebbcc4adb apt-python-0.5.15lorg3.93-4.fc8.ppc.rpm
7f5fed8c399c093bcd351ad3f332db190045e55b apt-0.5.15lorg3.93-4.fc8.src.rpm

This update can be installed with the "yum" update program.  Use 
su -c 'yum update apt' 
at the command line.  For more information, refer to "Managing Software
with yum", available at http://docs.fedoraproject.org/yum/.
--------------------------------------------------------------------------------


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]