[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Fedora 8 Update: nspluginwrapper-0.9.91.5-13.fc8



--------------------------------------------------------------------------------
Fedora Update Notification
FEDORA-2007-4492
2007-12-15 17:46:29
--------------------------------------------------------------------------------

Name        : nspluginwrapper
Product     : Fedora 8
Version     : 0.9.91.5
Release     : 13.fc8
URL         : http://gwenole.beauchesne.info/projects/nspluginwrapper/
Summary     : A compatibility layer for Netscape 4 plugins
Description :
nspluginwrapper makes it possible to use Netscape 4 compatible plugins
compiled for ppc into Mozilla for another architecture, e.g. x86_64.

This package consists in:
  * npviewer: the plugin viewer
  * npwrapper.so: the browser-side plugin
  * mozilla-plugin-config: a tool to manage plugins installation and update

--------------------------------------------------------------------------------
ChangeLog:

* Thu Dec  6 2007 Martin Stransky <stransky redhat com> 0.9.91.5-13
- added fix for #393541 - scripts will never fail
* Tue Nov  6 2007 Martin Stransky <stransky redhat com> 0.9.91.5-12
- more fixes from review by security standards team
* Wed Oct 31 2007 Martin Stransky <stransky redhat com> 0.9.91.5-11
- added fixes from review by security standards team
* Fri Oct 26 2007 Martin Stransky <stransky redhat com> 0.9.91.5-10
- mozilla-plugin-config can be run by normal user now
* Wed Oct 24 2007 Martin Stransky <stransky redhat com> 0.9.91.5-9
- Updated config utility - removes dangling symlinks and
  wrapped plugins
--------------------------------------------------------------------------------
References:

  [ 1 ] Bug #393541 - nspluginwrapper unhappy on the first install
        https://bugzilla.redhat.com/show_bug.cgi?id=393541
--------------------------------------------------------------------------------
Updated packages:

cdcbd7999a41fce736b75e0c406501ba47ade989 nspluginwrapper-debuginfo-0.9.91.5-13.fc8.i386.rpm
cd02d643882c004e9adeff956e07aab3404adf4f nspluginwrapper-0.9.91.5-13.fc8.i386.rpm
9e7772fae2b3a05276802d0c1f2a442defbf68a5 nspluginwrapper-debuginfo-0.9.91.5-13.fc8.x86_64.rpm
c5fb3d12cbc5a4bb04083e93027752595881619d nspluginwrapper-0.9.91.5-13.fc8.x86_64.rpm
1b1de19ea6bdc3833eaa1fed15db1fce7bede218 nspluginwrapper-debuginfo-0.9.91.5-13.fc8.ppc.rpm
c8a7c64a055c28d45cefe243f4ac939c5de3b73c nspluginwrapper-0.9.91.5-13.fc8.ppc.rpm
96ac32bccbaf60253f5e2244ca51fd806da33bcf nspluginwrapper-0.9.91.5-13.fc8.src.rpm

This update can be installed with the "yum" update program.  Use 
su -c 'yum update nspluginwrapper' 
at the command line.  For more information, refer to "Managing Software
with yum", available at http://docs.fedoraproject.org/yum/.
--------------------------------------------------------------------------------


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]