[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

[SECURITY] Fedora 8 Update: libxfcegui4-4.4.2-1.fc8



--------------------------------------------------------------------------------
Fedora Update Notification
FEDORA-2007-4368
2007-12-15 17:51:45
--------------------------------------------------------------------------------

Name        : libxfcegui4
Product     : Fedora 8
Version     : 4.4.2
Release     : 1.fc8
URL         : http://www.xfce.org/
Summary     : GTK widgets for Xfce
Description :
The package includes various gtk widgets for Xfce.

--------------------------------------------------------------------------------
Update Information:

Xfce 4.4.2 update. 
--------------------------------------------------------------------------------
ChangeLog:

* Sun Nov 18 2007 Kevin Fenzi <kevin tummy com> - 4.4.2-1
- Update to 4.4.2
--------------------------------------------------------------------------------
References:

  [ 1 ] Bug #412751 - Multiple security issues fixed in Xfce 4.4.2 [7]
        https://bugzilla.redhat.com/show_bug.cgi?id=412751
  [ 2 ] Bug #382471 - crash during setup
        https://bugzilla.redhat.com/show_bug.cgi?id=382471
--------------------------------------------------------------------------------
Updated packages:

d23217781e8a1200dfab5b95543fb619afef61f9 libxfcegui4-devel-4.4.2-1.fc8.ppc64.rpm
3ad4003592672d7ca17a850dd3fcc084f68d5fa3 libxfcegui4-debuginfo-4.4.2-1.fc8.ppc64.rpm
8b4780038c3663d896540bb20a05400b3d95045d libxfcegui4-4.4.2-1.fc8.ppc64.rpm
11e318ed0ea8e99fdc6a16cd8db6a0a8b66d2fc8 libxfcegui4-4.4.2-1.fc8.i386.rpm
a1d0fa12af9bf3f8ad182e48ad9225f8e4c55317 libxfcegui4-debuginfo-4.4.2-1.fc8.i386.rpm
f69b4d4b6a11954af3547d45843a98b4b57688a6 libxfcegui4-devel-4.4.2-1.fc8.i386.rpm
be5a0cdbfa2217dd10ae764b6c517b151fd0db86 libxfcegui4-devel-4.4.2-1.fc8.x86_64.rpm
25f4e698559e3d0bfc919f4b0b36929381d34c97 libxfcegui4-debuginfo-4.4.2-1.fc8.x86_64.rpm
4570ce150661eb18ef08218ab16e23c4dadf32fe libxfcegui4-4.4.2-1.fc8.x86_64.rpm
3ff29f8199a54eb162ffa8a5b166a22189863c76 libxfcegui4-4.4.2-1.fc8.ppc.rpm
b07680b707b4ec37a821fb267a44cca470449c7e libxfcegui4-debuginfo-4.4.2-1.fc8.ppc.rpm
6b4d3041ce2e73ca9ed103bfffbff5bc8b28a895 libxfcegui4-devel-4.4.2-1.fc8.ppc.rpm
6503c3d0538a8729cf42a52c38704012f0670931 libxfcegui4-4.4.2-1.fc8.src.rpm

This update can be installed with the "yum" update program.  Use 
su -c 'yum update libxfcegui4' 
at the command line.  For more information, refer to "Managing Software
with yum", available at http://docs.fedoraproject.org/yum/.
--------------------------------------------------------------------------------


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]