[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

[SECURITY] Fedora 8 Update: wireshark-0.99.7-2.fc8



--------------------------------------------------------------------------------
Fedora Update Notification
FEDORA-2007-4590
2007-12-20 00:47:27
--------------------------------------------------------------------------------

Name        : wireshark
Product     : Fedora 8
Version     : 0.99.7
Release     : 2.fc8
URL         : http://www.wireshark.org/
Summary     : Network traffic analyzer
Description :
Wireshark is a network traffic analyzer for Unix-ish operating systems.

This package lays base for libpcap, a packet capture and filtering
library, contains command-line utilities, contains plugins and
documentation for wireshark. A graphical user interface is packaged
separately to GTK+ package.

--------------------------------------------------------------------------------
Update Information:

Various flaws fixed by upgrade to 0.99.7
--------------------------------------------------------------------------------
References:

  [ 1 ] Bug #397251 - CVE-2007-6111 wireshark mp3 and ncp flaws
        https://bugzilla.redhat.com/show_bug.cgi?id=397251
  [ 2 ] Bug #397271 - CVE-2007-6112 wireshark ppp flaws
        https://bugzilla.redhat.com/show_bug.cgi?id=397271
  [ 3 ] Bug #397281 - CVE-2007-6113 wireshark dnp flaws
        https://bugzilla.redhat.com/show_bug.cgi?id=397281
  [ 4 ] Bug #397291 - CVE-2007-6114 wireshark SSL and OS/400 trace flaws
        https://bugzilla.redhat.com/show_bug.cgi?id=397291
  [ 5 ] Bug #397311 - CVE-2007-6115 wireshark ANSI MAP flaws
        https://bugzilla.redhat.com/show_bug.cgi?id=397311
  [ 6 ] Bug #397321 - CVE-2007-6116 wireshark firebird/interbase flaws
        https://bugzilla.redhat.com/show_bug.cgi?id=397321
  [ 7 ] Bug #397331 - CVE-2007-6117 wireshark HTTP dissector flaws
        https://bugzilla.redhat.com/show_bug.cgi?id=397331
  [ 8 ] Bug #397341 - CVE-2007-6118 wireshark MEGACO dissector flaws
        https://bugzilla.redhat.com/show_bug.cgi?id=397341
  [ 9 ] Bug #397351 - CVE-2007-6119 wireshark DCP ETSI dissector flaws
        https://bugzilla.redhat.com/show_bug.cgi?id=397351
  [ 10 ] Bug #397361 - CVE-2007-6120 wireshark Bluetooth SDP dissector flaws
        https://bugzilla.redhat.com/show_bug.cgi?id=397361
  [ 11 ] Bug #397371 - CVE-2007-6121 wireshark RPC Portmap flaws
        https://bugzilla.redhat.com/show_bug.cgi?id=397371
--------------------------------------------------------------------------------
Updated packages:

4fc5af06da3cd3278eb7461f4a08b63a670f60ee wireshark-debuginfo-0.99.7-2.fc8.ppc64.rpm
fe2a1501d6c13636ec744886d1b6df4c678c0a6a wireshark-gnome-0.99.7-2.fc8.ppc64.rpm
3c9b6a8e3d0a5cce3ca661c31fc3486699b76037 wireshark-0.99.7-2.fc8.ppc64.rpm
1ebd4f4cb84dfa82f95c44da4fe5b3e54899f0c7 wireshark-debuginfo-0.99.7-2.fc8.i386.rpm
18cbfd5f0879ad7e1bffb8fb25f00c1a13e713c9 wireshark-gnome-0.99.7-2.fc8.i386.rpm
83101d900cfe86a3ae6d3804d010f83352a36520 wireshark-0.99.7-2.fc8.i386.rpm
d9aa4fdd2affa2574331c2ee76cf4c99d4b8973b wireshark-debuginfo-0.99.7-2.fc8.x86_64.rpm
a0b60b2e61291c6575b3c616d29b6a31a88a104a wireshark-gnome-0.99.7-2.fc8.x86_64.rpm
70891b92b4bab5d92862f4a3e052a260f5d0d436 wireshark-0.99.7-2.fc8.x86_64.rpm
f265a7d18dce619f65a4c981928fed5719f61d0e wireshark-debuginfo-0.99.7-2.fc8.ppc.rpm
01ba22327a1854509870688c425e6fb9d25fc22e wireshark-gnome-0.99.7-2.fc8.ppc.rpm
e0f2ac3fe54472998c396fc4d9d1a593d84a3743 wireshark-0.99.7-2.fc8.ppc.rpm
471a55e6231eb882b6c833fbfbec4f89071c89ed wireshark-0.99.7-2.fc8.src.rpm

This update can be installed with the "yum" update program.  Use 
su -c 'yum update wireshark' 
at the command line.  For more information, refer to "Managing Software
with yum", available at http://docs.fedoraproject.org/yum/.
--------------------------------------------------------------------------------


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]