[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

[SECURITY] Fedora Core 6 Update: spamassassin-3.1.8-1.fc6



---------------------------------------------------------------------
Fedora Update Notification
FEDORA-2007-241
2007-02-15
---------------------------------------------------------------------

Product     : Fedora Core 6
Name        : spamassassin
Version     : 3.1.8
Release     : 1.fc6
Summary     : Spam filter for email which can be invoked from mail delivery agents.
Description :
SpamAssassin provides you with a way to reduce if not completely eliminate
Unsolicited Commercial Email (SPAM) from your incoming email.  It can
be invoked by a MDA such as sendmail or postfix, or can be called from
a procmail script, .forward file, etc.  It uses a genetic-algorithm
evolved scoring system to identify messages which look spammy, then
adds headers to the message so they can be filtered by the user's mail
reading software.  This distribution includes the spamd/spamc components
which create a server that considerably speeds processing of mail.

To enable spamassassin, if you are receiving mail locally, simply add
this line to your ~/.procmailrc:
INCLUDERC=/etc/mail/spamassassin/spamassassin-default.rc

To filter spam for all users, add that line to /etc/procmailrc
(creating if necessary).

---------------------------------------------------------------------
Update Information:

This upgrades to version 3.1.8, which fixes some bugs and
CVE-2007-0451 Malformed HTML Denial of Service.
---------------------------------------------------------------------
* Tue Feb 13 2007 Warren Togami <wtogami redhat com> 3.1.8-1
- 3.1.8 CVE-2007-0451
* Tue Feb 13 2007 Warren Togami <wtogami redhat com> 3.1.7-9
- silence sa-update cron script
* Wed Feb  7 2007 Warren Togami <wtogami redhat com> 3.1.7-8
- only restart spamd if necessary after sa-update (#227756)
* Wed Feb  7 2007 Warren Togami <wtogami redhat com> 3.1.7-7
- requires gnupg (#227738)
* Sun Jan 28 2007 Warren Togami <wtogami redhat com> 3.1.7-6
- explicit requires on perl(HTTP::Date) and perl(LWP::UserAgent) 
  (Bug #193100)

---------------------------------------------------------------------
This update can be downloaded from:
    http://download.fedora.redhat.com/pub/fedora/linux/core/updates/6/

a8b28e64254ab97fc260f6876d2ea92e507bedf9  SRPMS/spamassassin-3.1.8-1.fc6.src.rpm
a8b28e64254ab97fc260f6876d2ea92e507bedf9  noarch/spamassassin-3.1.8-1.fc6.src.rpm
31942a325c90e1023b34c80bffdb20e2b5ac8465  ppc/spamassassin-3.1.8-1.fc6.ppc.rpm
2f101e954b9930b1e72fbff431a74353881f1d99  ppc/debug/spamassassin-debuginfo-3.1.8-1.fc6.ppc.rpm
416ab00a542f381134047b7bd1408856514d1edf  x86_64/spamassassin-3.1.8-1.fc6.x86_64.rpm
d6c585fc60a6bf96f3eed30b8dc9c5f188b04798  x86_64/debug/spamassassin-debuginfo-3.1.8-1.fc6.x86_64.rpm
0cd1b2445136f791f5d745cab4a4276e7141b664  i386/debug/spamassassin-debuginfo-3.1.8-1.fc6.i386.rpm
34d79a0b66919a41916b2754e70c6bc45742234a  i386/spamassassin-3.1.8-1.fc6.i386.rpm

This update can be installed with the 'yum' update program.  Use 'yum update
package-name' at the command line.  For more information, refer to 'Managing
Software with yum,' available at http://fedora.redhat.com/docs/yum/.
---------------------------------------------------------------------


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]