[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Fedora Core 6 Update: libgpod-0.4.2-0.1.fc6



---------------------------------------------------------------------
Fedora Update Notification
FEDORA-2007-084
2007-01-22
---------------------------------------------------------------------

Product     : Fedora Core 6
Name        : libgpod
Version     : 0.4.2
Release     : 0.1.fc6
Summary     : Library to access the contents of an iPod
Description :
Libgpod is a library to access the contents of an iPod. It supports playlists,
smart playlists, playcounts, ratings, podcasts, album artwork, photos, etc.

---------------------------------------------------------------------
Update Information:

This upgrade fixes many issues in libgpod, including working
with newer ipods. The new version is not binary compatible
with the older version, so a compat-libgpod is included to
keep applications using the old version working. 

To get full use of the update applications using libgpod
will also need to be updated so that they use the new version.
---------------------------------------------------------------------
* Sun Jan 14 2007 Todd Zullinger <tmz pobox com> - 0.4.2-0.1
- Update to 0.4.2
- Change %description to reflect newer features
- Make %setup quiet
- Remove TODO file from %doc as it's not included anymore
- Explicitly disable the python bindings, they are in the python-gpod package in
  Extras until the Core/Extras merge
- Add compatibility package for libgpod-0.3.2
* Mon Nov 20 2006 Alexander Larsson <alexl redhat com> - 0.4.0-2
- Add ldconfig calls in post/postun
* Mon Nov 13 2006 Matthias Clasen <mclasen redhat com> - 0.4.0-1
- Update to 0.4.0
- Include docs in the -devel package
- Don't ship static libraries

---------------------------------------------------------------------
This update can be downloaded from:
    http://download.fedora.redhat.com/pub/fedora/linux/core/updates/6/

556367b5db8ec37c473afd066e800113adb4ba1c  SRPMS/libgpod-0.4.2-0.1.fc6.src.rpm
556367b5db8ec37c473afd066e800113adb4ba1c  noarch/libgpod-0.4.2-0.1.fc6.src.rpm
05b4dcadc9fc749a7afae66f5af01acb66e06d20  ppc/libgpod-devel-0.4.2-0.1.fc6.ppc.rpm
617bbc247025e11e5fea5ed3adb9a8d95eb350ac  ppc/debug/libgpod-debuginfo-0.4.2-0.1.fc6.ppc.rpm
834c6ea79110d9dc77203337034aea7a08078539  ppc/compat-libgpod-0.3.2-0.1.fc6.ppc.rpm
96aa544932b5452b509378605200701c6d35d961  ppc/libgpod-0.4.2-0.1.fc6.ppc.rpm
fa26b59c2a8c1a6249b31bb0e400e751a46791d0  x86_64/libgpod-devel-0.4.2-0.1.fc6.x86_64.rpm
840feb7499883a541a0fdf9e6cf2686f3762b352  x86_64/compat-libgpod-0.3.2-0.1.fc6.x86_64.rpm
f7919374ac31efc5a71051e04b16fad3a962318b  x86_64/libgpod-0.4.2-0.1.fc6.x86_64.rpm
9b0fe16a73f35921da6ab5e4465a813865e9fff9  x86_64/debug/libgpod-debuginfo-0.4.2-0.1.fc6.x86_64.rpm
d83cf06f29e8a867471f16ad0cd66a1b49b45a86  i386/libgpod-0.4.2-0.1.fc6.i386.rpm
3e2a292afef8e8e87622bca807eccdb4483513c4  i386/compat-libgpod-0.3.2-0.1.fc6.i386.rpm
a87960eed840c95b6c0c27bf05dc52a28b256cbb  i386/libgpod-devel-0.4.2-0.1.fc6.i386.rpm
c0655444faf36f46d329f427a60ce7307dbcc962  i386/debug/libgpod-debuginfo-0.4.2-0.1.fc6.i386.rpm

This update can be installed with the 'yum' update program.  Use 'yum update
package-name' at the command line.  For more information, refer to 'Managing
Software with yum,' available at http://fedora.redhat.com/docs/yum/.
---------------------------------------------------------------------


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]