[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Fedora 7 Update: php-pecl-mailparse-2.1.1-6.fc7



--------------------------------------------------------------------------------
Fedora Update Notification
FEDORA-2007-0567
2007-06-19 14:38:10.051673
--------------------------------------------------------------------------------

Name        : php-pecl-mailparse
Product     : Fedora 7
Version     : 2.1.1
Release     : 6.fc7
Summary     : PHP PECL package for parsing and working with email messages
Description :
Mailparse is an extension for parsing and working with email messages.
It can deal with rfc822 and rfc2045 (MIME) compliant messages.

--------------------------------------------------------------------------------
Update Information:

The PECL mailparse extension shipped with Fedora 7 did not work because of a Zend ABI version mismatch. This packages fixes this issue and adds the proper requirement to prevent it from happening again.
--------------------------------------------------------------------------------
ChangeLog:

* Tue Jun 19 2007 Matthias Saou <http://freshrpms.net/> 2.1.1-6
- Fix package requirements by adding build-time zend-abi version.
- Clean up spec to conform to current PHP packaging rules.
- No longer bundle part of mbstring (mbfl), at last! (makes spec F7+ specific)
--------------------------------------------------------------------------------
Updated packages:

5e66a1b4a6b5d48fd5111b2c2cf51054da11cc87 php-pecl-mailparse-debuginfo-2.1.1-6.fc7.ppc64.rpm
37237afd6787020c1b5ae786197b183384360746 php-pecl-mailparse-2.1.1-6.fc7.ppc64.rpm
870c87fa34cdad8eed6aa9422af7bd85d87d5c32 php-pecl-mailparse-debuginfo-2.1.1-6.fc7.i386.rpm
4253cbcf3371e98c8cb0421521cfc6308f417edb php-pecl-mailparse-2.1.1-6.fc7.i386.rpm
83732e3b742b1bd75e98dcc6d1b74d87415cb4b5 php-pecl-mailparse-2.1.1-6.fc7.x86_64.rpm
eba8be9e3cfa979f8f5e9b7b93b261a6aabb0eaf php-pecl-mailparse-debuginfo-2.1.1-6.fc7.x86_64.rpm
32ef73b4e8f140481e38144e061d05a1b74fe16b php-pecl-mailparse-2.1.1-6.fc7.ppc.rpm
88d4b33213410a0b659cd4b36d20a120bffa3e00 php-pecl-mailparse-debuginfo-2.1.1-6.fc7.ppc.rpm
cec053d45c462d465aac17c04a89c4b2f32fd1c3 php-pecl-mailparse-2.1.1-6.fc7.src.rpm

This update can be installed with the 'yum' update program.  Use 'yum update
package-name' at the command line.  For more information, refer to 'Managing
Software with yum,' available at http://docs.fedoraproject.org/yum/.
--------------------------------------------------------------------------------


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]