[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

[SECURITY] Fedora 7 Update: kdeadmin-3.5.8-1.fc7



--------------------------------------------------------------------------------
Fedora Update Notification
FEDORA-2007-2985
2007-11-13 00:00:37.754783
--------------------------------------------------------------------------------

Name        : kdeadmin
Product     : Fedora 7
Version     : 3.5.8
Release     : 1.fc7
URL         : http://www.kde.org/
Summary     : Administrative tools for KDE
Description :
The kdeadmin package includes administrative tools for the K Desktop
Environment (KDE) including:
kcron, kdat, knetworkconf, kpackage, ksysv, kuser.

--------------------------------------------------------------------------------
Update Information:

This is an update to the latest kde-3.5.8 release.  For more details, see
http://kde.org/announcements/announce-3.5.8.php

This also addresses a security issue in kpdf, that can cause crashes or possibly execute arbitrary code, see
http://www.kde.org/info/security/advisory-20071107-1.txt
--------------------------------------------------------------------------------
ChangeLog:

* Sat Oct 13 2007 Rex Dieter <rdieter[AT]fedoraproject.org> - 7:3.5.8-1
- kde-3.5.8
* Mon Aug 20 2007 Rex Dieter <rdieter[AT]fedoraproject.org> - 7:3.5.7-3
- License: GPLv2
- (Build)Requires: kdelibs3(-devel)
- drop Requires: kdebase
* Sat Jun 16 2007 Rex Dieter <rdieter[AT]fedoraproject.org> - 7:3.5.7-2
- update knetworkconf patch
- portability (rhel) bits
* Mon Jun 11 2007 Rex Dieter <rdieter[AT]fedoraproject.org> - 7:3.5.7-1
- kdeadmin-3.5.7
- make use of consoleheloper optional for kdesu-aware apps (default yes)
--------------------------------------------------------------------------------
References:

  [ 1 ] Bug #352391 - kdepim: compacting mbox shows empty folder
        https://bugzilla.redhat.com/show_bug.cgi?id=352391
  [ 2 ] Bug #372561 - CVE-2007-4352 CVE-2007-5392 CVE-2007-5393 Multiple kdegraphics vulnerabilities [f7]
        https://bugzilla.redhat.com/show_bug.cgi?id=372561
  [ 3 ] Bug #377321 - Broken upgrade path: kdelibs3 >= 3.5.8 is needed by package koffice-libs
        https://bugzilla.redhat.com/show_bug.cgi?id=377321
  [ 4 ] CVE-2007-4352
        http://www.cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2007-4352
  [ 5 ] CVE-2007-5392
        http://www.cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2007-5392
  [ 6 ] CVE-2007-5393
        http://www.cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2007-5393
--------------------------------------------------------------------------------
Updated packages:

eefa00c611373f0efb71247c98695612d91468be kdeadmin-debuginfo-3.5.8-1.fc7.ppc64.rpm
bb767d23b3480163a6e3589f1c777d5b8dd79d73 kdeadmin-3.5.8-1.fc7.ppc64.rpm
bef2eec2918ae91989c6e504af275fb16a1c8572 kdeadmin-3.5.8-1.fc7.i386.rpm
433cfcc00b70d1355a45ff63a8cf6862763ee18d kdeadmin-debuginfo-3.5.8-1.fc7.i386.rpm
5f5b4f74168a412a5d48cfa3de7fcfeee5d72201 kdeadmin-debuginfo-3.5.8-1.fc7.x86_64.rpm
8094ab501070e7afd2bb62a80d1a32c679a0c342 kdeadmin-3.5.8-1.fc7.x86_64.rpm
396e4a1761df10ae64cca56db0d7a5b0195f94c2 kdeadmin-debuginfo-3.5.8-1.fc7.ppc.rpm
b3f8d9bbbbc8edda75cf095270f9a54a67333104 kdeadmin-3.5.8-1.fc7.ppc.rpm
2f014f56bb273679853f02ab9e5d6419d16a8e9b kdeadmin-3.5.8-1.fc7.src.rpm

This update can be installed with the "yum" update program.  Use 
su -c 'yum update kdeadmin' 
at the command line.  For more information, refer to "Managing Software
with yum", available at http://docs.fedoraproject.org/yum/.
--------------------------------------------------------------------------------


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]