[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Fedora 8 Update: perl-Params-Validate-0.89-1.fc8



--------------------------------------------------------------------------------
Fedora Update Notification
FEDORA-2007-3340
2007-11-15 03:37:12.033461
--------------------------------------------------------------------------------

Name        : perl-Params-Validate
Product     : Fedora 8
Version     : 0.89
Release     : 1.fc8
URL         : http://search.cpan.org/dist/Params-Validate/
Summary     : Params-Validate Perl module
Description :
The Params::Validate module allows you to validate method or function
call parameters to an arbitrary level of specificity. At the simplest
level, it is capable of validating the required parameters were given
and that no unspecified additional parameters were passed in. It is
also capable of determining that a parameter is of a specific type,
that it is an object of a certain class hierarchy, that it possesses
certain methods, or applying validation callbacks to arguments.

--------------------------------------------------------------------------------
ChangeLog:

* Tue Nov 13 2007 Ralf Cors├ępius <rc040203 freenet de> - 0.89-1
- Upstream update.
--------------------------------------------------------------------------------
Updated packages:

6630e45254d8b08b974d1267e6f5cac4f3b746a4 perl-Params-Validate-debuginfo-0.89-1.fc8.ppc64.rpm
6f355b976e9586b2262e2decc01cab95e22ddfe6 perl-Params-Validate-0.89-1.fc8.ppc64.rpm
7cc5757ef75ccbc34e9ee1e0b91cd23bed3c038e perl-Params-Validate-0.89-1.fc8.i386.rpm
7004cd0442b3267b8ea22da4095a2e95b6233f2d perl-Params-Validate-debuginfo-0.89-1.fc8.i386.rpm
1e981786d47ab57fbf538a86cea815b929bdc79f perl-Params-Validate-0.89-1.fc8.x86_64.rpm
4ed69c21c015641979a3df095d34aafd68555724 perl-Params-Validate-debuginfo-0.89-1.fc8.x86_64.rpm
25cd74eeb9c256703c31fc050c28566fefd25d81 perl-Params-Validate-0.89-1.fc8.ppc.rpm
8495cdcd03495822f2726df1316375e40db62e13 perl-Params-Validate-debuginfo-0.89-1.fc8.ppc.rpm
28b8d9868190c02a8014eb489a809560d363c078 perl-Params-Validate-0.89-1.fc8.src.rpm

This update can be installed with the "yum" update program.  Use 
su -c 'yum update perl-Params-Validate' 
at the command line.  For more information, refer to "Managing Software
with yum", available at http://docs.fedoraproject.org/yum/.
--------------------------------------------------------------------------------


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]